Jump to content


Photo

Checking if all items were removed properly


  • Please log in to reply
1 reply to this topic

#1 Mike Goodman

Mike Goodman

    New Member

  • Members
  • Pip
  • 1 posts

Posted 11 March 2011 - 05:53 AM

Hi All,
I have been using Malwarebytes for some time and have always been impressed with its ability.

Today I have installed it on a Laptop with Vista. It carried out the scan, removed 175 items, then came up with a message
'Checking if all items were removed properly'
I haven't seen this before and it seems to be going on forever.

What does it actually do during this phase. It appears to be doing another scan or it has locked up.
I shall give it a couple of hours then force an exit to the application.

Thanks for any assistance offered.

Regards from Mike

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 11 March 2011 - 04:08 PM

Hello and welcome, Mike Goodman:

Sounds as if you may have malware traces left behind.

Alas, we do not work on malware removal in this particular sub-forum.
Free, expert assistance can be found at the malware removal-HJT forum.
Instructions on how to proceed are posted in the 2nd Important Topic pinned at the top of this forum: "I'm Infected - What Do I Do Now?".

Here's how to get started:

1. First, please go to THIS PAGE, print out, read and follow as many instructions as you can, skipping any you are unable to complete.

2. Then, please describe your computer's symptoms as best you can and post the requested logs by starting a new thread at the Malware Removal-HJT forum .

One of the authorized, trained experts will then assist you as soon as possible for one-on-one malware detection and removal.
When you post, please be sure to select Track This Topic & choose one of the email options, so that you will be notified when someone responds; allow 24-48 hours before bumping your thread.

Other Support Options:
Alternatively, as a paying customer using MBAM PRO, you may wish instead to start a support ticket by contacting support at: support@malwarebytes.org; or
Premium, fee-based support options are available here.

Also, please use the "Add Reply" button when replying here & at the other boards, so that it will be easier for everyone to follow the thread.

I hope this gets you started on cleaning up your system,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users