Jump to content


Photo

14 Day Trial Period Ended in One Day


  • Please log in to reply
16 replies to this topic

#1 Greycoat

Greycoat

    New Member

  • Members
  • Pip
  • 23 posts

Posted 04 June 2011 - 09:44 PM

Hi Everyone!

Yesterday June 3, 2011, I downloaded the latest version of Malwarebytes and updated the previous version I had on my computer. I decided to accept the option to try out the full version of Malwarebytes and began enjoying the extra features. Ran a full scan and except for one "PUP", which I quarantined and eventually just deleted my computer was fine as to adware, malware, and the rest.

I did notice Malwarebytes was blocking some IP address, which I Googled and found it to be an IP address from China. I wish I had saved my history, but having run CCleaner the history was deleted so I can't tell you what the IP address was. Now this info may be totally irrelevant as to why I writing this post, but I thought I would mention it. What I might consider unimportant and/or irrelevant, just might be.

Well this morning when I booted up the computer the "full-time protection" icon in the taskbar (near the clock) didn't load and I got some dialog box saying it couldn't load. Sorry I don't recall exactly what it said.

But I started up Malwarebytes and I noticed the software was back to the free edition. When I tried to start the trial back up, having only used less than a full day for the trial, the program stated my trial period had expired.

I would have enjoyed the trial period, but honestly I'm broke so I can't afford to purchase the full version anyway. I barely can afford $8.95 dialup, but I would have enjoyed checking out the program's feature.

So I'm relating this information to you in case there is some bug with this trial period option and I can't help but wonder if that Malwarebytes China blocked IP address might have in any played a part in messing up my trial period. I'm glad I was alerted to the attempt and I did reset my Microsoft XP SP3 (fully updated) firewall. I also run Microsoft Security Essentials.

Finally, my computer at times is flaky and I think it has to do with either an ATI graphic driver or faulty memory, so perhaps that had something to do with this.

Thanks for listening.

#2 Greycoat

Greycoat

    New Member

  • Members
  • Pip
  • 23 posts

Posted 04 June 2011 - 09:48 PM

I forgot to mention that my computer clock and date had not been changed. They both were correct.

#3 mother

mother

    New Member

  • Members
  • Pip
  • 2 posts

Posted 09 June 2011 - 03:21 PM

An entire Day? Lucky!

I got about 2 hours before the message popped up from the taskbar letting me know that my trial period was over...

#4 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,245 posts
  • Gender:Male
  • Location:US

Posted 09 June 2011 - 04:13 PM

Yes thank you for your report and we are investigating to see if we can track down why this is happening to some computers. We do hope to have it corrected as soon as possible.

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#5 CWB

CWB

    Forum Deity

  • Honorary Members
  • PipPipPipPipPipPip
  • 1,915 posts

Posted 09 June 2011 - 08:49 PM

add me to the mix as well ...
on the same day i installed the "trial version" on my main comp (which has no problems) and a laptop that is/was infected .
after going through all the hoops to remove the infection(s) from the laptop , the trial version was still chugging away .
i did the first batch of windows updates (XP) ... MB was still working as designed .
after downloading/installing the second batch and rebooting the comp ... the slide up notified me that the trial had expired !
as was mentioned above , the clock/date had not/did not change during the decontamination .
yeah ... two days .

no problems with the full version of MB on the other machine .

#6 Greycoat

Greycoat

    New Member

  • Members
  • Pip
  • 23 posts

Posted 10 June 2011 - 09:08 PM

I'm glad to see I took the time to report this since I see I am not the only one who had this "issue". Having thought I might not be the only one, I wanted Malwarebytes to be aware of the problem, which appears they were not until I brought it to their attention.

Free Full time upgrade for us three? :D

:P

#7 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 11 June 2011 - 04:38 AM

Add another user to the list -

I added this to my new computer and it lasted about 3 days -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#8 kbw

kbw

    New Member

  • Members
  • Pip
  • 1 posts

Posted 11 June 2011 - 12:04 PM

Same problem occurred to me. Installed MBAM, started full scan, message popped about an hour into the scan saying the trial ended. Is it possible a virus such as Conficker on my machine disabled the trial or real-time protection? I've heard that MBAM can't always find and remove Conficker but McAfee Stinger does.

#9 RubbeR DuckY

RubbeR DuckY

    Marcin

  • Root Admin
  • PipPipPipPipPipPip
  • 4,148 posts
  • Gender:Male

Posted 11 June 2011 - 01:00 PM

Out of curiosity, are all of you using laptops?
Marcin Kleczynski
Chief Executive Officer



Follow us: Twitter, Become a fan: Facebook

#10 Greycoat

Greycoat

    New Member

  • Members
  • Pip
  • 23 posts

Posted 11 June 2011 - 01:43 PM

No not a laptop. I was using a desktop with Windows XP Pro SP-3 fully "up-to-date" as to security patches.

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name GREYCOAT-PC
System Manufacturer Compaq Presario 06
System Model DC479A-ABA S3200NX NA110
System Type X86-based PC
Processor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~1998 Mhz
BIOS Version/Date Phoenix Technologies, LTD 3.09, 7/1/2003
SMBIOS Version 2.2
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
User Name GREYCOAT-PC\Greycoat
Time Zone Eastern Daylight Time
Total Physical Memory 2,048.00 MB
Available Physical Memory 174.06 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 3.85 GB
Page File C:\pagefile.sys

#11 CWB

CWB

    Forum Deity

  • Honorary Members
  • PipPipPipPipPipPip
  • 1,915 posts

Posted 11 June 2011 - 08:15 PM

the machine that expired prematurely is a laptop .
the other machine that is ok is a box .

#12 RubbeR DuckY

RubbeR DuckY

    Marcin

  • Root Admin
  • PipPipPipPipPipPip
  • 4,148 posts
  • Gender:Male

Posted 12 June 2011 - 01:02 PM

I think our development team has found the issue and is working hard to resolve it. We'll make sure all users get their fair amount of trial :D.
Marcin Kleczynski
Chief Executive Officer



Follow us: Twitter, Become a fan: Facebook

#13 mother

mother

    New Member

  • Members
  • Pip
  • 2 posts

Posted 12 June 2011 - 02:53 PM

Out of curiosity, are all of you using laptops?

Indeed it is, Win7 64 Enterprise on a laptop...

We'll make sure all users get their fair amount of trial :D.


I demand every day that I paid for, and not a second less!

Glad you guys found the culprit.

#14 Greycoat

Greycoat

    New Member

  • Members
  • Pip
  • 23 posts

Posted 12 June 2011 - 05:58 PM

I'm glad you found the culprit too. I would love to know what the culprit was....

And don't say the "Vice-President" of Malwarebytes. LOL

Then again can you really trust anyone in charge of vice?

#15 Greycoat

Greycoat

    New Member

  • Members
  • Pip
  • 23 posts

Posted 12 June 2011 - 07:17 PM

Correction: I got the length of the trial period wrong. It is 14 days not 30 days. My apology for any confusion.

It stinks getting old.... :lol:

#16 CWB

CWB

    Forum Deity

  • Honorary Members
  • PipPipPipPipPipPip
  • 1,915 posts

Posted 13 June 2011 - 07:57 PM

yessir ... it certainly does .
if i get any worse by next easter i'll be able to hide my own eggs . <_<

:lol: :lol:

#17 siopiliour

siopiliour

    New Member

  • Members
  • Pip
  • 10 posts

Posted 14 June 2011 - 12:36 PM

This happens when you use VPN too.
Really annoying that the trial ends when you connect with VPN.
Then when you reboot you have the trial back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users