Jump to content


Photo

Malware, virus or something else?


  • Please log in to reply
1 reply to this topic

#1 Spindrift

Spindrift

    New Member

  • Members
  • Pip
  • 3 posts

Posted 27 June 2011 - 06:02 PM

Hi all,

Not sure if this is malware-related, so please bear with me. This has me baffled. I have two identical notebook computers with the same protection software and same browsers, IE and Firefox. Recently I noticed that with the computer that I'm on now (the other one is unaffected), using Firefox (works fine with IE), I can't access my Yahoo e-mail account. I can get to the home page and then sign in, but then I get this:

Not Found

The requested URL /mc/welcome was not found on this server.

Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny9 with Suhosin-Patch Server at us.mc1302.mail.yahoo.com Port 80

-

Then when I go to a certain site, using Firefox (works fine with IE) that I've never had any problems with before, I get this:

The page has been blocked as it contains malware or exploits

The Web page you are trying to access contains malware and exploits that could infect your computer. We advise you not to continue visiting this page.

I understand that visiting the page could infect my computer. Continue

Protect yourself with Panda Cloud Antivirus

-

I've run a full scan on the up-to-date free version of Malware Bytes as well as a full scan using up-to-date Norton Antivirus 2011, which shows that everything is fine.

Any input would be greatly appreciated.

TIA

#2 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,016 posts
  • Gender:Male

Posted 27 June 2011 - 08:20 PM

Greetings :)

It does indeed sound like you may be infected with something. Please do the following and we'll assist you with getting the system checked and cleaned up:

We don't work on malware removal in this part of the forums.
Please read and follow the directions here, skipping any steps you are unable to complete. Then create a NEW topic here.
One of the expert helpers there will give you one on one assistance when one becomes available.

Please note that it may take 48 hours or more for you to receive a response in the malware removal forum, as it is often busy at times. Please do not reply to your own post asking for help unless its been more than 48 hours since you originally posted, as this can make it appear as though you are being helped and take longer for you to get help.

If you are unable to do all or any of the steps in the link to the directions above, just post your problem into the forum I gave you a link to anyway and someone will be able to assist you.

If you prefer to be assisted via email you may contact support@malwarebytes.org and one of our support staff members will assist you directly.

If you are a reseller, affiliate, technician, corporate, business, educational, government or non-profit customer then please contact corporate-support@malwarebytes.org and include full contact details along with your Reference # when you do to ensure that you receive prompt assistance.

Thank you :)
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users