Jump to content


Photo
- - - - -

Slow Internet, Possibly Still Infected


  • This topic is locked This topic is locked
5 replies to this topic

#1 shiro

shiro

    New Member

  • Members
  • Pip
  • 6 posts

Posted 02 August 2011 - 06:56 PM

I have already gotten rid of a Windows Security Alerts virus, but I think I might still be infected with something, as the internet is still slow. I have been trying to run the ESET Online Scanner for two days now. Despite trying nearly every suggestion on the internet I could find, I still keep getting the "Unexpected Error 2002" and "Cannot get update. Is proxy configured?" problems.

Logs for Malwarebytes, ComboFix, and GMER are below and attached. Also, I can't run DDS.

======================================================

Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Database version: 7298

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

7/27/2011 4:44:26 PM
mbam-log-2011-07-27 (16-44-26).txt

Scan type: Full scan (C:\|)
Objects scanned: 385460
Time elapsed: 2 hour(s), 5 minute(s), 52 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 2
Folders Infected: 0
Files Infected: 1

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\AntiVirusDisableNotify (PUM.Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallDisableNotify (PUM.Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Folders Infected:
(No malicious items detected)

Files Infected:
c:\documents and settings\Jonathan\Desktop\eXplorer.exe (Heuristics.Reserved.Word.Exploit) -> Not selected for removal.

Attached File  ComboFix and ark.zip   13.49KB   8 downloads

#2 screen317

screen317

    MBAM Sentinel

  • Moderators
  • PipPipPipPipPipPip
  • 19,486 posts
  • Gender:Male
  • Location:New Haven, CT

Posted 04 August 2011 - 03:40 PM

Hi and welcome to Malwarebytes.


Please update MBAM, run a Quick Scan, and post its log.

Download OTL.exe by OldTimer to your Desktop.
  • Close all windows and double click OTL.exe.
  • Click Run Scan and let the program run uninterrupted.
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.
  • You may need to use two posts to get it all.
Please describe the issues you are experiencing, in detail.
Chris Fistonich
Research Team

Posted Image

Follow us: Twitter, Become a fan: Facebook

#3 shiro

shiro

    New Member

  • Members
  • Pip
  • 6 posts

Posted 05 August 2011 - 04:55 PM

When I say slow internet, I mean that my downloading speed is only in bytes or kilobytes per second, despite having a cable connection. And this is after I stopped using the hardware accelerator. It takes a long time for some images to load and it takes forever for videos to load. Normally downloading wouldn't take that long, I only noticed this problem in the past month or so.

Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Database version: 7383

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

8/5/2011 4:45:52 PM
mbam-log-2011-08-05 (16-45-51).txt

Scan type: Quick scan
Objects scanned: 226362
Time elapsed: 23 minute(s), 11 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Attached File  OTL and Extras.zip   22.46KB   7 downloads

#4 screen317

screen317

    MBAM Sentinel

  • Moderators
  • PipPipPipPipPipPip
  • 19,486 posts
  • Gender:Male
  • Location:New Haven, CT

Posted 05 August 2011 - 05:00 PM

Hi,

This doesn't look like malware and sound like an issue with your ISP. I suggest calling them and having them run a line test on your connection. Could be a problem on their end or nearby your location.
Chris Fistonich
Research Team

Posted Image

Follow us: Twitter, Become a fan: Facebook

#5 screen317

screen317

    MBAM Sentinel

  • Moderators
  • PipPipPipPipPipPip
  • 19,486 posts
  • Gender:Male
  • Location:New Haven, CT

Posted 10 August 2011 - 03:32 PM

Are you still with us? This topic will be closed in a few days if you do not respond.
Chris Fistonich
Research Team

Posted Image

Follow us: Twitter, Become a fan: Facebook

#6 screen317

screen317

    MBAM Sentinel

  • Moderators
  • PipPipPipPipPipPip
  • 19,486 posts
  • Gender:Male
  • Location:New Haven, CT

Posted 16 August 2011 - 05:29 PM

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!
Chris Fistonich
Research Team

Posted Image

Follow us: Twitter, Become a fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users