Jump to content


Photo

Coporate License Issues


  • This topic is locked This topic is locked
2 replies to this topic

#1 Louns

Louns

    New Member

  • Members
  • Pip
  • 1 posts

Posted 06 October 2011 - 08:31 AM

I have been trying to get ahold of someone for information on Coporate Licensing for the last 3 to 4 weeks. Is anyone else having this issue?

#2 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,041 posts
  • Gender:Male
  • Location:USA

Posted 06 October 2011 - 08:54 AM

Hello and :welcome:

I am sorry it you have not received a reply.

Please make sure you are using a valid email address (corporate one) and not a free one like Hotmail, Yahoo, or Gmail.

Please add the domains malwarebytes.org and salesforce.com to any spam filters or junk mail exclusion features in your email client to assure our replies get to you.

You may also send a PM to AdvancedSetup and or RubbeR Ducky with all your contact information and I am sure they will get to you ASAP.

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#3 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,245 posts
  • Gender:Male
  • Location:US

Posted 06 October 2011 - 03:20 PM

The system will automatically send email to Sales once submitted.

corporate_licensing

Please make sure you have both of the following email addresses setup on your Safe Sender list in email to prevent any reply from going to your Junk folder in email.



malwarebytes.org

salesforce.com


Thank you

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users