Jump to content


T100

Member Since 15 Mar 2009
Offline Last Active Mar 27 2009 03:00 PM
-----

Posts I've Made

In Topic: Malwarebytes not working on virus

16 March 2009 - 11:39 AM

Hi,

Your good to go as the if the CLB driver was still active then MBAM would'nt run.

I know that once MBAM is able to work its magic that we have got this infection well and truely covered from all directions by special Heuiristic rules :)

OK Thank You Fatdcuk

Sorry for the misspelt name in previous post
I tried to edit but couldn't

Thanks again and please continue with you Great work here B)

cheers
T
:)

In Topic: Malwarebytes not working on virus

16 March 2009 - 11:21 AM

I must say this is all very interesting to read

last week I had the same problems as stated above

couldn't open MBAM
couldn't open Spybot Search Destroy
couldn't install any spyware software
couldn't use the "Run" option
couldn't use "System Restore"

it was a very nasty piece of work for sure because I was completely defenceless
and everything I tried the Virus was stopping me

Trojan name = win32root.TDDS :)

this piece of shit actually de-activated my anti-virus Mcafee and de-activated firewall

the only way I could resolve this was by reading this superb forum and seeing this
http://www.malwareby...showtopic=12524

and the randembam.exe saved my life for sure B)

I could then run MBAM and it found 11 Trojans and after rebooting about 3 times (when instructed by MBAM)
they were nailed but I'm still very cautious

I have done a full scan now with MBAM and all is well (I hope)

I'm now wondering if I should follow fatducs instructions above and use RootRepeal ?

Fatduc what do you think ?

cheers
T
:)