Jump to content


OLEO

Member Since 29 Aug 2009
Offline Last Active Jan 25 2010 10:19 AM
-----

Posts I've Made

In Topic: Mysterious Services in Event Log

17 September 2009 - 09:35 PM

More discoveries...

I have Ubuntu installed within windows as dual boot. When I am working in Ubuntu, then restart and go into windows, I dont even see the applying computer settings screen. Its super quick.

Does anyone have any ideas?? Pleeeeease

Thanks,
OLEO

In Topic: Mysterious Services in Event Log

17 September 2009 - 08:27 PM

Did a shut down and start up after my last post.... SLOOOOOW again.

Still have the DCOM errors and other 2 and oracle...

In Topic: Mysterious Services in Event Log

17 September 2009 - 08:19 PM

Update on my progress...

Found more files and printers that were being shared on the network... I stopped sharing them.

On the next restart it was still slow.

Then I gave it another try just now and it didnt take nearly as long! I checked the Event Viewer and still have these two random services failing to start.

And 3 DCOM errors... All saying the same thing:

The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{A4199E55-EBB9-49E5-AF1A-7A5408B2E206}
to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20). This security permission can be modified using the Component Services administrative tool.

What does this mean?

In Topic: Mysterious Services in Event Log

17 September 2009 - 02:47 PM

I tried a start up with the wireless off and it seems to still be slow then as well.

I still haven't been able to find anything relating to 'awtfm' or 'bgjcb'... (The errors in Event Manager during start up)

Thanks for taking the time,
OLEO

In Topic: Applying Computer Settings... SLOW

17 September 2009 - 07:48 AM

Thanks yardbird