Jump to content


Legacy

Member Since 11 Jun 2008
Offline Last Active Jun 25 2008 12:17 PM
-----

Posts I've Made

In Topic: Problem after problem...

24 June 2008 - 02:30 PM

Yes, right after I had to choose the language for it.

Anyways, I guess you can close this because I restored to my last point (which was extremely fast, I thought it would take ages) and it worked.

I'm running scans now, but thanks anyway.

I'm going to create a new restore point today.

In Topic: Problem after problem...

24 June 2008 - 01:31 PM

Wait a minute. I can't rename it if it's not in my files right?

Earlier in the thread rubber ducky told me to uninstall mbam and redownload ver. 1.18 and I did. When I tried downloading it again it had the error 5 message. So is it still possible that I can rename it??

I'm confused.

Anyway, this is my family computer but only 3 people use this computer, me, my brother, and his girlfriend.

I'm going to see if I can go to my last restore point.

In Topic: Problem after problem...

23 June 2008 - 08:33 PM

Yes, it happens when I try to install things. When you say operating system do you mean computer?

This is a Windows XP Home ed., Ver. 2002, with service pack 3.

How do I rename mbam-setup.exe?

In Topic: Problem after problem...

23 June 2008 - 01:43 PM

I would if I could :P

Every time I try to download it, when it comes up with the message, all it allows is you to click OK.

Nothing else.

And the computer is running fine now, It was running slow yesterday probably because I had to many programs running.

In Topic: Problem after problem...

22 June 2008 - 10:13 PM

It says the same thing. Aah! What's going on?

For some reason, now, the computer is running at 2 mph..

Edit: Ok, honestly I'm getting tired of this. I'm seriously running videos at dial-up speed now. Wtf.

Should I just restore to my last restore point or whatever it's called?