rpa

Members
  • Content count

    2
  • Joined

  • Last visited

About rpa

  • Rank
    New Member
  1. Hi, just a heads up, I just installed (the version which is discussed in this thread) Malwarebytes on my old Aspire one XP netbook and I'm pretty sure I did untick the "Enable free trial" checkbox but it started with with premium features enabled anyway. I deactivated the trial and the I'm currently doing the first first scan. Maybe I made made a mistake or my computer was lagging or something. (Not a problem for me because I decided to not installl Avast. Trying AVG and it's already annoying me with popups.)
  2. Hi, I get a false(?) positive with the version directly from the PuTTY download page: http://www.chiark.gr...y/download.html The latest release version (beta 0.62). For Windows on Intel x86 PuTTY: putty.exe Malwarebytes Anti-Malware 1.61.0.1400 www.malwarebytes.org Database version: v2012.05.01.05 Windows 7 Service Pack 1 x64 NTFS Internet Explorer 9.0.8112.16421 Omistaja :: OMISTAJA-PC [administrator] 01/05/2012 14:14:59 mbam-log-2012-05-01 (14-14-59).txt Scan type: Quick scan Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM Scan options disabled: P2P Objects scanned: 219798 Time elapsed: 20 second(s) Memory Processes Detected: 0 (No malicious items detected) Memory Modules Detected: 0 (No malicious items detected) Registry Keys Detected: 0 (No malicious items detected) Registry Values Detected: 0 (No malicious items detected) Registry Data Items Detected: 0 (No malicious items detected) Folders Detected: 0 (No malicious items detected) Files Detected: 1 C:\Users\Omistaja\Desktop\putty.exe (Trojan.Swrort) -> Quarantined and deleted successfully. (end) putty.zip