xwhitemousex

Members
  • Content count

    2
  • Joined

  • Last visited

About xwhitemousex

  • Rank
    New Member
  1. Any news on this or what causes it ? The game seems to run it's just a slight annoyance to have the balloon give me warnings each time.
  2. I keep getting a popup saying a process and IP has been blocked when I try to run a game launcher called "Six Launcher" that runs Arma2 mods (specifically the DayZ mod in my case). See log below 2012/07/11 15:01:50 +0200 ROGER-DESKTOP Roger MESSAGE Starting protection 2012/07/11 15:01:51 +0200 ROGER-DESKTOP Roger MESSAGE Protection started successfully 2012/07/11 15:01:54 +0200 ROGER-DESKTOP Roger MESSAGE Starting IP protection 2012/07/11 15:01:55 +0200 ROGER-DESKTOP Roger MESSAGE IP Protection started successfully 2012/07/11 15:15:23 +0200 ROGER-DESKTOP Roger IP-BLOCK 109.236.85.132 (Type: outgoing, Port: 65455, Process: gslist.exe) 2012/07/11 15:15:39 +0200 ROGER-DESKTOP Roger IP-BLOCK 109.236.85.132 (Type: outgoing, Port: 65455, Process: gslist.exe) 2012/07/11 15:19:16 +0200 ROGER-DESKTOP Roger MESSAGE Starting database refresh 2012/07/11 15:19:16 +0200 ROGER-DESKTOP Roger MESSAGE Stopping IP protection 2012/07/11 15:19:51 +0200 ROGER-DESKTOP Roger MESSAGE IP Protection stopped 2012/07/11 15:19:52 +0200 ROGER-DESKTOP Roger MESSAGE Database refreshed successfully 2012/07/11 15:19:52 +0200 ROGER-DESKTOP Roger MESSAGE Starting IP protection 2012/07/11 15:19:53 +0200 ROGER-DESKTOP Roger MESSAGE IP Protection started successfully I tried adding the gslist.exe to the Ignore list but it still drops that loginfo and the ballon with the blocked IP on me when I start up the launcher. I don't quite understand it as it says it's blocked first, then says stopping IP protection, then starting it again? The launcher seems to still run fine, though it takes a minute before I can see correct ping on servers (listed as 9999 ping, aka no connection, until it seems the IP protection allows the connection). What gives?