• Content count

  • Joined

  • Last visited

About CP3AS

  • Rank
    New Member
  1. Installed new version ( from after constant reminders to upgrade. Did a clean install rather than installing over the top of old version as I have had problems with that in the past. Tried to activate lifetime licence (bought before Premium introduced) with ID and key. Got message saying have to be connected to the internet in order to activate licence, even though was connected (verified that). Tried using both admin and standard accounts, same message. Looks like I'm stuck with free version for the moment. Anyone else had this problem?
  2. I was running Eset SS 5 + MBAM Pro on two machines (one W7 and one W8). Set mutual exclusions in ESET and MBAM, both programs worked fine together. Installed latest version of ESET, ESET 6, on both machines, kept same exclusions, unable to get past password input on both machines, i.e. both machines froze at start up. Had to start in safe mode and uninstall MBAM in order to start machines properly. Contacted ESET, they say its an MBAM problem. Anyone experienced this problem and has anyone got any solutions? I've paid for two licences and would like to have MBAM Pro real-time protection back asap. Many thanks.
  3. Hi daledoc1. Thanks for the prompt reply. Can I include the logs requested in a support ticket?
  4. I have a Windows 8 laptop running ESET Smart Security 5 (version I set exclusions in ESET as shown below (the same as for Win 7). C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamscheduler.exe C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe I activated MBAM Pro. Both programs worked fine (I was able to run a flash scan) until I shut down and restarted. After startup my laptop froze completely after password input. I was able to start in safe mode with networking and removed MBAM Pro. Everything back to normal. Has anyone experienced similar issues with ESET and MBAM Pro? Has anyone got any ideas about to resolve this issue? Many thanks.