imbart

Members
  • Content count

    45
  • Joined

  • Last visited

About imbart

  • Rank
    New Member

Contact Methods

  • ICQ
    0
  1. Many thanks for your help, daledoc1. It is actually the update log that I delete so the actual increment to the database shouldn't be affected. Sorry to further confuse the issue by saying I delete the update. I'll let it rest now.
  2. Thanks for your response, daledoc1. It's just a technophobes question trying to achieve some knowledge Whenever I update the database I always immediately delete the previous update. Does each update just add to the database or is each database entirely replaced?
  3. Sorry if this is a silly question. Will deleting the XML application logs in MBAM (free) affect the main cumulative database in any way? Just something that suddenly bugged me as log files are usually .txt.
  4. False alarm - scan log has reappeared. Possible cause may have been because I changed History Settings to "don't export log information" which I thought was in keeping with v.1.75 where log results appeared without exporting anything. It seems after that I didn't get the scan logs. However now changed back to "export log information to disk" and scan log appeared again in History. I am not sure if this is the answer - it might be a glitch for all I know.
  5. I am still finding my way around MBAM 2 (free) and have now done a few threat scans. I got both Protection and Scan logs each time . I then deleted all logs. The next two scans I did just showed the protection log in History and I don't have scan logs any more in History. Any ideas?
  6. Many thanks Firefox. I actually sorted that out afterwards. I got a bit confused with all the new formats and rushed to print too soon. And thanks Oldviking also. I am aware that Windows are withdrawing support for XP but I much prefer it to Win7(which I also have) and I have heard some bad reports from people with Win 8. I think XP is the best one that Windows made.
  7. I assume MBAM 2 (free) is OK on Win XP SP3 although I couldn't find system requirements. I have now installed MBAM 2 (free) and all seems fine and it overwrote the last version leaving my two ignore items I had in my last version in "malware exclusions". I can't locate the log files which we used to have though. I found the scan and protection logs in history and located the xml files as shown but opening them told me nothing just a jumble of writing code. Where can I read the scan results from the logs as before?
  8. Thank you for explaining it.
  9. There was a time when Malwarebytes (free version) enumerated and scanned registry items while you watched and read. However for some time now recent editions of Malwarebytes seem to gloss over this. One is told that registry items are being enumerated to start with which seems to amount to about 12 objects or so and if you blinked you would miss it before moving on to actually scanning memory objects and autorun objects. When it reaches around 2500 objects it flashes through a second or so of scanning registry objects (which again you would miss if you blinked) to show immediately that 30000 objects have been suddenly scanned and carries on with scanning filesystem objects. My question is: Are registry items scanned by Malwarebytes and if so when? If they are included with the filesystem objects scan as I believe a posting on someone else's similar query was answered (maybe years ago now) how can 25000 or so objects be scanned in a flash between scanning autorun objects and filesystem objects? Does anyone know, please?
  10. Still shows incorrect version on "Update" page i.e "Latest News: (1/31/2012) Malwarebytes Anti-Malware 1.60.1 has been released" when I have updated to "Malwarebytes Anti-Malware 1.61.0.1400 Build date 04/04/2012 20:56:14" version as shown on the "About" page. Will this be fixed, please?
  11. I have exactly the same as the above on my English language free version after MBAM automatically updated to the new version. Seems to be your end.
  12. This problem doesn't appear to be fixed yet. MBAM picked out my two ignore items again in a quick scan result today. I had updated and checked that they were still in the Ignore list beforehand. However I have re-added them to the Ingnore list now and ran a few quick scans and a reboot without them appearing again in the scans.
  13. Thanks again exile360. The previous versions didn't indicate an error after System restore. As I mentioned it took the database version back to the restore point - it looked and acted perfectly normal otherwise and all I needed to do was run update again in the normal way to get the latest database version. However if MBAM 1.6 will load on its own after clicking "Yes" to the message that the database is corrupted or missing and do I want to download a new copy I shall try it next time but I have to say I prefer the way the previous versions of MBAM worked in this situation.
  14. Thanks exile360. I did actually update between times with 1.6 but previous versions usually loaded after System Restore although updates reverted back to whatever they were at the restore point and had to be re-updated but it was all very smooth. In the case of 1.6 it didn't load and I got the message that I mentioned in my first post above about the database. I wonder now that if I had clicked "Yes" instead of "No" whether it would have just updated to the latest database and MBAM would have loaded afterwards. At the time I thought a complete new 1.6 download was involved.
  15. Many thanks, AdvancedSetup for your very prompt response and assistance. I don't have Zone Alarm and my current free MBAM 1.60 is installed after using the mbam-clean reboot download and reinstall solution advocated which I thought cleared out version 1.5. As a result my current free MBAM 1.60 has been installed since 28th December 2011 and was on my machine prior to and during my system restore point today (2nd January 2012). Both the restore point and the actual restoration were the same date (different times). At present I am OK having undone the system restore but wouldn't the registry details still have been for 1.6 in view of the above? Why would it still have 1.5 elements in System Restore to affect it after the "mbam-clean, reboot, download and install 1.6" operation and will this happen every time I used System Restore?