• Content count

  • Joined

  • Last visited

About deeg

  • Rank
    New Member
  1. Found the answer on the MBAM support site. Apparently on this new computer, I am currently non-Administrator, and MBAM must have been installed as admin. So to fix the problem: right-click, and run as admin (since I do have the password.... now). closing topic.
  2. Upgraded from Windows 8 to Windows 8.1 yesterday. MBAM's Update page "Check for Updates" is greyed out. * Current database version is v2013.11.16.07 * MBAM version is Have enabled "Run in compatibility mode Windows 8" (thought didn't reboot since then, don't think that should be necessary). Suggestions as to how to re-enable our updater?