baieaus

Members
  • Content count

    17
  • Joined

  • Last visited

About baieaus

  • Rank
    New Member
  1. it keeps telling me execute processes remotely has stopped working. i'm not sure if that was supposed to happen or not. however here is the log System Variables--------------------------------------------------------------------------------OS: Windows Vista Home PremiumOS Architecture: 64-bitOS Version: 6.0.6002OS Service Pack: Service Pack 2Computer Name: AUSTIN-PCWindows Drive: C:\Windows Path: C:\WindowsCurrent Profile: Current Profile SID: S-1-5-21-298433583-1507717149-1777001494-500Current Profile Classes: S-1-5-21-298433583-1507717149-1777001494-500_ClassesProfiles Location: C:\UsersProfiles Location 2: C:\Windows\ServiceProfilesLocal Settings AppData: C:\Users\Administrator\AppData\Local-------------------------------------------------------------------------------- System Information--------------------------------------------------------------------------------System Up Time: 0 Days 00:04:20 Process Count: 75Commit Total: 1.36 GBCommit Limit: 7.68 GBCommit Peak: 1.78 GBHandle Count: 18205Kernel Total: 299.00 MBKernel Paged: 241.07 MBKernel Non Paged: 57.92 MBSystem Cache: 843.81 MBThread Count: 837-------------------------------------------------------------------------------- Memory Before Cleaning with CleanMem--------------------------------------------------------------------------------Memory Total: 3.75 GBMemory Used: 1.31 GB(34.909%)Memory Avail.: 2.44 GB-------------------------------------------------------------------------------- Cleaning Memory Before Starting Repairs... Memory After Cleaning with CleanMem--------------------------------------------------------------------------------Memory Total: 3.75 GBMemory Used: 1.14 GB(30.315%)Memory Avail.: 2.61 GB-------------------------------------------------------------------------------- Starting Repairs... Start (4/15/2014 1:48:24 AM) Running Repair Under System Account01 - Reset Registry Permissions 01/03 HKEY_CURRENT_USER & Sub Keys Start (4/15/2014 1:48:53 AM) Running Repair Under Current User Account Done (4/15/2014 1:49:02 AM) 01 - Reset Registry Permissions 02/03 HKEY_LOCAL_MACHINE & Sub Keys Start (4/15/2014 1:49:02 AM) Running Repair Under System Account Done (4/15/2014 1:49:39 AM) 01 - Reset Registry Permissions 03/03 HKEY_CLASSES_ROOT & Sub Keys Start (4/15/2014 1:49:39 AM) Running Repair Under System Account Done (4/15/2014 1:49:42 AM) 02 - Reset File Permissions: C: C: & Sub Folders Start (4/15/2014 1:49:42 AM) Running Repair Under System Account Done (4/15/2014 1:49:44 AM) 02 - Reset File Permissions: D: D: & Sub Folders Start (4/15/2014 1:49:44 AM) Running Repair Under System Account Done (4/15/2014 1:49:47 AM) 02 - Reset File Permissions: All Profiles C:\Users & Sub Folders Start (4/15/2014 1:49:47 AM) Running Repair Under System Account Done (4/15/2014 1:49:49 AM) 02 - Reset File Permissions: Current Profile & Sub Folders Start (4/15/2014 1:49:49 AM) Running Repair Under System Account Done (4/15/2014 1:49:52 AM) 02 - Reset File Permissions: Cleanup Repairing Restricted Folders Permissions To Avoid Infinite Loops Start (4/15/2014 1:49:52 AM) Running Repair Under System Account Done (4/15/2014 1:49:54 AM) 03 - Register System Files Start (4/15/2014 1:49:54 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 1:50:54 AM) 04 - Repair WMI Start (4/15/2014 1:50:54 AM) Starting Security Center So We Can Export The Security Info. Exporting Antivirus Info... avast! Antivirus Exported. Exporting AntiSpyware Info... avast! Antivirus Exported. Windows Defender Exported. Exporting 3rd Party Firewall Info... No Firewall Products Reported. Running Repair Under Current User Account Done (4/15/2014 2:01:44 AM) 05 - Repair Windows Firewall Start (4/15/2014 2:01:44 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:07:21 AM) 06 - Repair Internet Explorer Start (4/15/2014 2:07:21 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:08:28 AM) 07 - Repair MDAC/MS Jet Start (4/15/2014 2:08:28 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:08:52 AM) 08 - Repair Hosts File Start (4/15/2014 2:08:52 AM) Running Repair Under System Account Done (4/15/2014 2:08:54 AM) 09 - Remove Policies Set By Infections Start (4/15/2014 2:08:54 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:08:59 AM) 10 - Repair Start Menu Icons Removed By Infections Start (4/15/2014 2:08:59 AM) Running Repair Under System Account Done (4/15/2014 2:09:01 AM) 11 - Repair Icons Start (4/15/2014 2:09:02 AM) Running Repair Under Current User Account Done (4/15/2014 2:09:04 AM) 12 - Repair Winsock & DNS Cache Start (4/15/2014 2:09:04 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:09:22 AM) 13 - Remove Temp Files Start (4/15/2014 2:09:23 AM) Running Repair Under System Account Done (4/15/2014 2:09:25 AM) 14 - Repair Proxy Settings Start (4/15/2014 2:09:25 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:09:30 AM) 15 - Unhide Non System Files Start (4/15/2014 2:09:30 AM) C:\ - Total Files Unhidden: 189 - Check Unhidden_Files.txt for list of files unhidden D:\ - Total Files Unhidden: 9 - Check Unhidden_Files.txt for list of files unhidden Done (4/15/2014 2:11:52 AM) 16 - Repair Windows Updates Start (4/15/2014 2:11:52 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:12:19 AM) 17 - Repair CD/DVD Missing/Not Working Start (4/15/2014 2:12:20 AM) iTunes was found, adding UpperFilters for iTunes Reg Key UpperFilters added?: True Done (4/15/2014 2:12:20 AM) 18 - Repair Volume Shadow Copy Service Start (4/15/2014 2:12:20 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:12:37 AM) 19 - Repair Windows Sidebar/Gadgets Start (4/15/2014 2:12:37 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:12:48 AM) 20 - Repair MSI (Windows Installer) Start (4/15/2014 2:12:48 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:00 AM) 21 - Repair Windows Snipping Tool Start (4/15/2014 2:13:00 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:10 AM) 22.01 - Repair bat Association Start (4/15/2014 2:13:10 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:15 AM) 22.02 - Repair cmd Association Start (4/15/2014 2:13:15 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:20 AM) 22.03 - Repair com Association Start (4/15/2014 2:13:20 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:25 AM) 22.04 - Repair Directory Association Start (4/15/2014 2:13:25 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:29 AM) 22.05 - Repair Drive Association Start (4/15/2014 2:13:29 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:34 AM) 22.06 - Repair exe Association Start (4/15/2014 2:13:34 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:39 AM) 22.07 - Repair Folder Association Start (4/15/2014 2:13:39 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:43 AM) 22.08 - Repair inf Association Start (4/15/2014 2:13:44 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:54 AM) 22.09 - Repair lnk (Shortcuts) Association Start (4/15/2014 2:13:54 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:13:59 AM) 22.10 - Repair msc Association Start (4/15/2014 2:13:59 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:14:03 AM) 22.11 - Repair reg Association Start (4/15/2014 2:14:03 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:14:08 AM) 22.12 - Repair scr Association Start (4/15/2014 2:14:08 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:14:13 AM) 23 - Repair Windows Safe Mode Start (4/15/2014 2:14:13 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:14:18 AM) 24 - Repair Print Spooler Start (4/15/2014 2:14:18 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:14:27 AM) 25 - Restore Important Windows Services Start (4/15/2014 2:14:27 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:14:43 AM) 26 - Set Windows Services To Default Startup Start (4/15/2014 2:14:43 AM) Running Repair Under Current User Account Running Repair Under System Account Done (4/15/2014 2:14:51 AM) Skipping Repair. Repair is for Windows v6.2 (Windows 8 & Newer) or higher. Current version: 6.0 Skipping Repair. Repair is for Windows v6.2 (Windows 8 & Newer) or higher. Current version: 6.0 Cleaning up empty logs... All Selected Repairs Done. Done (4/15/2014 2:14:52 AM) Total Repair Time: 00:26:30 ...YOU MUST RESTART YOUR SYSTEM... Running Repair Under Current User Account
  2. i think there was something wrong with my connection, here is the new one. Farbar Service Scanner Version: 25-02-2014Ran by Administrator (administrator) on 14-04-2014 at 02:46:00Running from "E:\"Microsoft® Windows Vista™ Home Premium Service Pack 2 (X64)Boot Mode: Normal**************************************************************** Internet Services:============ Connection Status:==============Attempt to access Local Host IP returned error: Localhost is blocked: Other errorsLAN connected.Attempt to access Google IP returned error. Other errorsAttempt to access Google.com returned error: Other errorsAttempt to access Yahoo.com returned error: Other errors Windows Firewall:============= Firewall Disabled Policy: ================== System Restore:============SDRSVC Service is not running. Checking service configuration:The start type of SDRSVC service is OK.The ImagePath of SDRSVC service is OK.The ServiceDll of SDRSVC service is OK. VSS Service is not running. Checking service configuration:The start type of VSS service is OK.The ImagePath of VSS service is OK. System Restore Disabled Policy: ======================== Security Center:============ wscsvc Service is not running. Checking service configuration:The start type of wscsvc service is OK.The ImagePath of wscsvc service is OK.The ServiceDll of wscsvc service is OK. Windows Update:============wuauserv Service is not running. Checking service configuration:The start type of wuauserv service is OK.The ImagePath of wuauserv service is OK.The ServiceDll of wuauserv service is OK. BITS Service is not running. Checking service configuration:The start type of BITS service is OK.The ImagePath of BITS service is OK.The ServiceDll of BITS service is OK. Windows Autoupdate Disabled Policy: ============================ Windows Defender:==============RpcSs Service is not running. Checking service configuration:The start type of RpcSs service is OK.The ImagePath of RpcSs service is OK. Other Services:============== File Check:========C:\Windows\System32\nsisvc.dll => MD5 is legitC:\Windows\System32\drivers\nsiproxy.sys => MD5 is legitC:\Windows\System32\dhcpcsvc.dll => MD5 is legitC:\Windows\System32\drivers\afd.sys[2014-04-06 00:25] - [2013-09-03 21:31] - 0404992 ____A (Microsoft Corporation) 2BA159E1F9FD75F6A496742B20F1D9CF C:\Windows\System32\drivers\tdx.sys => MD5 is legitC:\Windows\System32\Drivers\tcpip.sys[2014-04-06 00:25] - [2013-07-04 23:45] - 1423808 ____A (Microsoft Corporation) C2CB949645C299E23FBFD26CAD3FC96E C:\Windows\System32\dnsrslvr.dll => MD5 is legitC:\Windows\System32\mpssvc.dll => MD5 is legitC:\Windows\System32\bfe.dll => MD5 is legitC:\Windows\System32\drivers\mpsdrv.sys => MD5 is legitC:\Windows\System32\SDRSVC.dll => MD5 is legitC:\Windows\System32\vssvc.exe => MD5 is legitC:\Windows\System32\wscsvc.dll => MD5 is legitC:\Windows\System32\wbem\WMIsvc.dll => MD5 is legitC:\Windows\System32\wuaueng.dll => MD5 is legitC:\Windows\System32\qmgr.dll => MD5 is legitC:\Windows\System32\es.dll => MD5 is legitC:\Windows\System32\cryptsvc.dll => MD5 is legitC:\Program Files\Windows Defender\MpSvc.dll => MD5 is legitC:\Windows\System32\svchost.exe => MD5 is legitC:\Windows\System32\rpcss.dll => MD5 is legit **** End of log ****
  3. Farbar Service Scanner Version: 25-02-2014 Ran by Administrator (administrator) on 14-04-2014 at 01:32:48 Running from "E:\" Microsoft® Windows Vista™ Home Premium Service Pack 2 (X64) Boot Mode: Normal **************************************************************** Internet Services: ============ Connection Status: ============== Attempt to access Local Host IP returned error: Localhost is blocked: Other errors There is no connection to network. Attempt to access Google IP returned error. Other errors Attempt to access Google.com returned error: Other errors Attempt to access Yahoo.com returned error: Other errors Windows Firewall: ============= Firewall Disabled Policy: ================== "HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\\EnableFirewall" registry value does not exist. System Restore: ============ SDRSVC Service is not running. Checking service configuration: The start type of SDRSVC service is OK. The ImagePath of SDRSVC service is OK. The ServiceDll of SDRSVC service is OK. VSS Service is not running. Checking service configuration: The start type of VSS service is OK. The ImagePath of VSS service is OK. System Restore Disabled Policy: ======================== Security Center: ============ wscsvc Service is not running. Checking service configuration: The start type of wscsvc service is OK. The ImagePath of wscsvc service is OK. The ServiceDll of wscsvc service is OK. Windows Update: ============ wuauserv Service is not running. Checking service configuration: The start type of wuauserv service is OK. The ImagePath of wuauserv service is OK. The ServiceDll of wuauserv service is OK. BITS Service is not running. Checking service configuration: The start type of BITS service is OK. The ImagePath of BITS service is OK. The ServiceDll of BITS service is OK. Windows Autoupdate Disabled Policy: ============================ Windows Defender: ============== RpcSs Service is not running. Checking service configuration: The start type of RpcSs service is OK. The ImagePath of RpcSs service is OK. Other Services: ============== File Check: ======== C:\Windows\System32\nsisvc.dll => MD5 is legit C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit C:\Windows\System32\dhcpcsvc.dll => MD5 is legit C:\Windows\System32\drivers\afd.sys [2014-04-06 00:25] - [2013-09-03 21:31] - 0404992 ____A (Microsoft Corporation) 2BA159E1F9FD75F6A496742B20F1D9CF C:\Windows\System32\drivers\tdx.sys => MD5 is legit C:\Windows\System32\Drivers\tcpip.sys [2014-04-06 00:25] - [2013-07-04 23:45] - 1423808 ____A (Microsoft Corporation) C2CB949645C299E23FBFD26CAD3FC96E C:\Windows\System32\dnsrslvr.dll => MD5 is legit C:\Windows\System32\mpssvc.dll => MD5 is legit C:\Windows\System32\bfe.dll => MD5 is legit C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit C:\Windows\System32\SDRSVC.dll => MD5 is legit C:\Windows\System32\vssvc.exe => MD5 is legit C:\Windows\System32\wscsvc.dll => MD5 is legit C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit C:\Windows\System32\wuaueng.dll => MD5 is legit C:\Windows\System32\qmgr.dll => MD5 is legit C:\Windows\System32\es.dll => MD5 is legit C:\Windows\System32\cryptsvc.dll => MD5 is legit C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit C:\Windows\System32\svchost.exe => MD5 is legit C:\Windows\System32\rpcss.dll => MD5 is legit **** End of log ****
  4. i figured it out! i didn't complete a step correctly. here is the new log: Farbar Service Scanner Version: 25-02-2014Ran by Administrator (administrator) on 11-04-2014 at 17:33:29Running from "E:\"Microsoft® Windows Vista™ Home Premium Service Pack 2 (X64)Boot Mode: Normal**************************************************************** Internet Services:============ Connection Status:==============Attempt to access Local Host IP returned error: Localhost is blocked: Other errorsLAN connected.Attempt to access Google IP returned error. Other errorsAttempt to access Google.com returned error: Other errorsAttempt to access Yahoo.com returned error: Other errors Windows Firewall:============= Firewall Disabled Policy: =================="HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\\EnableFirewall" registry value does not exist. System Restore:============SDRSVC Service is not running. Checking service configuration:The start type of SDRSVC service is OK.The ImagePath of SDRSVC service is OK.The ServiceDll of SDRSVC service is OK. VSS Service is not running. Checking service configuration:The start type of VSS service is OK.The ImagePath of VSS service is OK. System Restore Disabled Policy: ======================== Security Center:============ wscsvc Service is not running. Checking service configuration:The start type of wscsvc service is OK.The ImagePath of wscsvc service is OK.The ServiceDll of wscsvc service is OK.Checking LEGACY_wscsvc: ATTENTION!=====> Unable to open LEGACY_wscsvc\0000 registry key. The key does not exist. Windows Update:============wuauserv Service is not running. Checking service configuration:The start type of wuauserv service is OK.The ImagePath of wuauserv service is OK.The ServiceDll of wuauserv service is OK. BITS Service is not running. Checking service configuration:The start type of BITS service is OK.The ImagePath of BITS service is OK.The ServiceDll of BITS service is OK.Checking LEGACY_BITS: ATTENTION!=====> Unable to open LEGACY_BITS\0000 registry key. The key does not exist. Windows Autoupdate Disabled Policy: ============================ Windows Defender:==============RpcSs Service is not running. Checking service configuration:The start type of RpcSs service is OK.The ImagePath of RpcSs service is OK. Other Services:============== File Check:========C:\Windows\System32\nsisvc.dll => MD5 is legitC:\Windows\System32\drivers\nsiproxy.sys => MD5 is legitC:\Windows\System32\dhcpcsvc.dll => MD5 is legitC:\Windows\System32\drivers\afd.sys[2014-04-06 00:25] - [2013-09-03 21:31] - 0404992 ____A (Microsoft Corporation) 2BA159E1F9FD75F6A496742B20F1D9CF C:\Windows\System32\drivers\tdx.sys => MD5 is legitC:\Windows\System32\Drivers\tcpip.sys[2014-04-06 00:25] - [2013-07-04 23:45] - 1423808 ____A (Microsoft Corporation) C2CB949645C299E23FBFD26CAD3FC96E C:\Windows\System32\dnsrslvr.dll => MD5 is legitC:\Windows\System32\mpssvc.dll => MD5 is legitC:\Windows\System32\bfe.dll => MD5 is legitC:\Windows\System32\drivers\mpsdrv.sys => MD5 is legitC:\Windows\System32\SDRSVC.dll => MD5 is legitC:\Windows\System32\vssvc.exe => MD5 is legitC:\Windows\System32\wscsvc.dll => MD5 is legitC:\Windows\System32\wbem\WMIsvc.dll => MD5 is legitC:\Windows\System32\wuaueng.dll => MD5 is legitC:\Windows\System32\qmgr.dll => MD5 is legitC:\Windows\System32\es.dll => MD5 is legitC:\Windows\System32\cryptsvc.dll => MD5 is legitC:\Program Files\Windows Defender\MpSvc.dll => MD5 is legitC:\Windows\System32\svchost.exe => MD5 is legitC:\Windows\System32\rpcss.dll => MD5 is legit **** End of log ****
  5. when i try to legacy_sdrsvc.reg it tells me that it can't import it and there is an error accessing the registry.
  6. i downloaded it. rebooted. and here is the new log: Farbar Service Scanner Version: 25-02-2014Ran by Administrator (administrator) on 09-04-2014 at 17:46:33Running from "E:\"Microsoft® Windows Vista™ Home Premium Service Pack 2 (X64)Boot Mode: Normal**************************************************************** Internet Services:============ Connection Status:==============Attempt to access Local Host IP returned error: Localhost is blocked: Other errorsLAN connected.Attempt to access Google IP returned error. Other errorsAttempt to access Google.com returned error: Other errorsAttempt to access Yahoo.com returned error: Other errors Windows Firewall:============= Firewall Disabled Policy: =================="HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\\EnableFirewall" registry value does not exist. System Restore:============SDRSVC Service is not running. Checking service configuration:The start type of SDRSVC service is OK.The ImagePath of SDRSVC service is OK.The ServiceDll of SDRSVC service is OK.Checking LEGACY_SDRSVC: ATTENTION!=====> Unable to open LEGACY_SDRSVC\0000 registry key. The key does not exist. VSS Service is not running. Checking service configuration:The start type of VSS service is OK.The ImagePath of VSS service is OK. System Restore Disabled Policy: ======================== Security Center:============ Windows Update:============ Windows Autoupdate Disabled Policy: ============================ Windows Defender:==============RpcSs Service is not running. Checking service configuration:The start type of RpcSs service is OK.The ImagePath of RpcSs service is OK. Other Services:============== File Check:========C:\Windows\System32\nsisvc.dll => MD5 is legitC:\Windows\System32\drivers\nsiproxy.sys => MD5 is legitC:\Windows\System32\dhcpcsvc.dll => MD5 is legitC:\Windows\System32\drivers\afd.sys[2014-04-06 00:25] - [2013-09-03 21:31] - 0404992 ____A (Microsoft Corporation) 2BA159E1F9FD75F6A496742B20F1D9CF C:\Windows\System32\drivers\tdx.sys => MD5 is legitC:\Windows\System32\Drivers\tcpip.sys[2014-04-06 00:25] - [2013-07-04 23:45] - 1423808 ____A (Microsoft Corporation) C2CB949645C299E23FBFD26CAD3FC96E C:\Windows\System32\dnsrslvr.dll => MD5 is legitC:\Windows\System32\mpssvc.dll => MD5 is legitC:\Windows\System32\bfe.dll => MD5 is legitC:\Windows\System32\drivers\mpsdrv.sys => MD5 is legitC:\Windows\System32\SDRSVC.dll => MD5 is legitC:\Windows\System32\vssvc.exe => MD5 is legitC:\Windows\System32\wscsvc.dll => MD5 is legitC:\Windows\System32\wbem\WMIsvc.dll => MD5 is legitC:\Windows\System32\wuaueng.dll => MD5 is legitC:\Windows\System32\qmgr.dll => MD5 is legitC:\Windows\System32\es.dll => MD5 is legitC:\Windows\System32\cryptsvc.dll => MD5 is legitC:\Program Files\Windows Defender\MpSvc.dll => MD5 is legitC:\Windows\System32\svchost.exe => MD5 is legitC:\Windows\System32\rpcss.dll => MD5 is legit **** End of log ****
  7. it says that the file is malicious and Chrome is blocking it.
  8. Farbar Service Scanner Version: 25-02-2014 Ran by Administrator (administrator) on 09-04-2014 at 17:18:20 Running from "E:\" Microsoft® Windows Vista™ Home Premium Service Pack 2 (X64) Boot Mode: Normal **************************************************************** Internet Services: ============ Connection Status: ============== Attempt to access Local Host IP returned error: Localhost is blocked: Other errors LAN connected. Attempt to access Google IP returned error. Other errors Attempt to access Google.com returned error: Other errors Attempt to access Yahoo.com returned error: Other errors Windows Firewall: ============= Firewall Disabled Policy: ================== "HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\\EnableFirewall" registry value does not exist. System Restore: ============ SDRSVC Service is not running. Checking service configuration: The start type of SDRSVC service is OK. The ImagePath of SDRSVC service is OK. The ServiceDll of SDRSVC service is OK. Checking LEGACY_SDRSVC: ATTENTION!=====> Unable to open LEGACY_SDRSVC\0000 registry key. The key does not exist. VSS Service is not running. Checking service configuration: The start type of VSS service is OK. The ImagePath of VSS service is OK. System Restore Disabled Policy: ======================== Security Center: ============ Windows Update: ============ Windows Autoupdate Disabled Policy: ============================ Windows Defender: ============== RpcSs Service is not running. Checking service configuration: The start type of RpcSs service is OK. The ImagePath of RpcSs service is OK. Other Services: ============== File Check: ======== C:\Windows\System32\nsisvc.dll => MD5 is legit C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit C:\Windows\System32\dhcpcsvc.dll => MD5 is legit C:\Windows\System32\drivers\afd.sys [2014-04-06 00:25] - [2013-09-03 21:31] - 0404992 ____A (Microsoft Corporation) 2BA159E1F9FD75F6A496742B20F1D9CF C:\Windows\System32\drivers\tdx.sys => MD5 is legit C:\Windows\System32\Drivers\tcpip.sys [2014-04-06 00:25] - [2013-07-04 23:45] - 1423808 ____A (Microsoft Corporation) C2CB949645C299E23FBFD26CAD3FC96E C:\Windows\System32\dnsrslvr.dll => MD5 is legit C:\Windows\System32\mpssvc.dll => MD5 is legit C:\Windows\System32\bfe.dll => MD5 is legit C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit C:\Windows\System32\SDRSVC.dll => MD5 is legit C:\Windows\System32\vssvc.exe => MD5 is legit C:\Windows\System32\wscsvc.dll => MD5 is legit C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit C:\Windows\System32\wuaueng.dll => MD5 is legit C:\Windows\System32\qmgr.dll => MD5 is legit C:\Windows\System32\es.dll => MD5 is legit C:\Windows\System32\cryptsvc.dll => MD5 is legit C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit C:\Windows\System32\svchost.exe => MD5 is legit C:\Windows\System32\rpcss.dll => MD5 is legit **** End of log ****
  9. now it just says internet explorer cannot display the webpage. i've also tried using google chrome and safari. neither have been able to allow me access to the internet.
  10. i have tried this. when i do a window pops up for Dial-up Connection. I don't even have Dial-up and even if i try to connect it doesn't work.
  11. it says that i have internet access. and im connected to the internet. but whenever i try to open internet explorer it says im offline.
  12. Everything seems to be fixed except for my internet connection. It says I'm connected and have internet access but whenever I try to open Internet Explorer or Google Chrome they both don't load. Fixlog.txt mbar-log-2014-04-09 (12-49-47).txt system-log.txt
  13. i accidentally posted the wrong one. Addition.txt FRST.txt
  14. ok here they are FRST.txt attach.txt
  15. Okay so I was able to complete all the steps up until where I was supposed to run Malwarebytes. Also when I first ran OTM this morning it gave me a warning message afterwards that it wasn't able to find a system restore point, and one other one but i forgot what it said. Then I rebooted my computer and didn't get to copy and paste everything the OTM said. So i thought maybe i'd just run it again. I will paste at the bottom what the second one says. My internet says that it is connected and has internet access, but it whenever I try to open any web browser it says it can't connect. Could that be why? Sorry I'm just a little bad with this computer stuff! All processes killed Error: Unable to interpret <[EmptyTemp]> in the current context! OTM by OldTimer - Version 3.1.21.0 log created on 04062014_000214