• Content count

  • Joined

  • Last visited

About musoatten

  • Rank
    New Member

Contact Methods

  • ICQ
  1. ------------------------------ BACK OFF HOLS NOW - was the developers log any help?
  2. i have now done a developers log. However!! as i started the full scan this pop up appeared - SWISS ARMY FAILED TO INITIALIZE. ERROR CODE 5. Database version: 2682 Windows 6.0.6002 Service Pack 2 27/08/2009 20:00:25 mbam-log-2009-08-27 (20-00-25).txt Scan type: Full Scan (C:\|E:\|) Objects scanned: 203420 Time elapsed: 1 hour(s), 0 minute(s), 29 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: (No malicious items detected) Registry Values Infected: (No malicious items detected) Registry Data Items Infected: (No malicious items detected) Folders Infected: (No malicious items detected) Files Infected: (No malicious items detected) I will be away for a few days and won't have internet access so if i don't reply for a while to your next reply, please don't think i've ignored it. I'll check back on here as soon as i get back. I hope the log is of help to you. Many thanks.
  3. i can't run mbam.exe developer. i'm running vista sp2, got the cmd up and typed in command to run developer, but it didn't recognise the command. I tried leaving a space before developer and not leaving a space, but no matter what i tried it wouldn't recognise the command - i tried running it as administrator, then tried running it as 'run as administrator' but no joy - any suggestions.
  4. Many thanks for your reply. I don't have a problem with this file now, and its not in my ignore box any longer so i'm thinking you have fixed this problem which is why i don't have the problem any more. I was querying why a 'trusted' file shoud show as malware, but you've answered that query in your reply. I can run a developers log, but I no longer have a problem with the file in question - would you still like me to do a developers log?
  5. Each time i ran a scan i got this result = C:\Program Files\TOSHIBA\Utilities\SVPWUTIL.exe (Trojan.Agent.H) I got mbam to delete it but next time i ran a scan it was there again. As i'm using a Toshiba laptop I contacted Tosh and asked them about this file. Their reply was -"yes it is one of our files, it's to do with log on details but we've not known it be a problem with malware programmes". After receiving this reply from Toshiba i got mbam to ignore this file. Even so I wondered if you could tell me why it appears to be a false positive!