Phantasm

Members
  • Content count

    29
  • Joined

  • Last visited

About Phantasm

  • Rank
    New Member

Contact Methods

  • ICQ
    0
  1. Hello All, After updating to Malwarebytes 2.0, IE11, Firefox and Palemoon all seem to have difficulty loading. Either all of the graphics don't load on any page (such as Newegg, Slickdeals.net, MSN, Yahoo, etc...) or I get Page Not Found. If I disabled the Malicious Website Protection, the problem goes away. Installing the previous version works fine without issues. I am unable to run the DDS.COM file. A message appears stating that DDS is not meant to be run in Compatibility Mode. However, I am attaching the CheckResults.txt file from running the MBam-check. Running the Farbar Recovery Scan Tool produced the FRST.txt file as I would assume you need. FYI - I have completely uninstalled BitDefender and SUPERAntiSpyware and still have the same issue. Malwarebytes is currently the only software protecting my PC. I have attached the 2 files. Thank you in advance, Phantasm CheckResults.txt FRST.txt
  2. You're most welcome. It's only a "band-aid" for now but I would like to get the full functionality of my card back.
  3. They are offering you assistance. Swallow your pride and do as they ask. A little patience never hurt anyone. I have been in the business for more than 20 years but I still required assistance with their software. This is what they specialize in. Trust me when I say they know what they are doing. I deal with people like you every day and they think just because they've "been in the business" for "X" amount of years, they have no need to listen. Maybe it is their MBAM 2.0 software or maybe it's something with your computer causing the issue. You'll never find out if you fight them all the way on this. Swallow your pride and let them assist.
  4. Moderator edit: Please see here for an easier fix as well: https://forums.malwarebytes.org/index.php?/topic/146279-mbam-conflicts-with-killer-network-card/?p=871985 -screen317 See my other topic listed here for additional info: https://forums.malwarebytes.org/index.php?showtopic=145846&hl= I have done much trouble shooting with Malwarebytes support using both this forum and also their regular support via email. Long story short, here is the temporary work-around. Hoping they can resolve this soon. 1) Remove "Killer Network Manager" from your "C:\Users\ (User Name) \AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup" folder. 2) Disable "Qualcomm Atheros Killer Service V2" within Services. Depending on your Killer network card and software, it may not be exactly like that but it should still be listed as "Qualcomm". 3) Restart your computer Don't worry. This does not disable you network card.
  5. Temporary work-around here: 1) Remove "Killer Network Manager" from your "C:\Users\ (User Name) \AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup" folder. 2) Disable "Qualcomm Atheros Killer Service V2" within Services. Depending on your Killer network card and software, it may not be exactly like that but it should still be listed as "Qualcomm". 3) Restart your computer Don't worry. This does not disable you network card.
  6. Hello all, This is related to my last topic that I had closed prematurely: https://forums.malwarebytes.org/index.php?showtopic=144958&hl= It appears the issue is not resolved. From what I can tell, it has every thing do with Malwarebytes 2.0 and my Qualcomm Atheros Killer Network Card e2200. I just updated to the latest Malwarebytes Version 2.0.1.1004 and also tried both drivers; one from the manufacturer site and the one from my Motherboard site. Neither of which appeared to make a difference. This was never an issue when I had Malwarebytes 1.75. It's only since I updated to the the 2.0 version The only thing I ask before making suggestions, please take a look at my last post and read everything we have already tried. The only thing I can say is that it has something to do with the service that is running at startup: "C:\Program Files\Qualcomm Atheros\Network Manager\KillerService.exe" and/or "Killer Network Manager" If I uncheck this box, Apply Settings and power cycle the computer, the box gets "checked" again automatically. As long as the box stays "unchecked", everything works fine. Again, please keep in mind that this was not an issue with the previous Malwarebytes 1.75.
  7. Good News: I have been able to resolve the issue. I had also decided to uninstall both SUPERAntiSpyware and BitDefender and restarted after each uninstall. Neither one of which had positive results. Then I noticed I have a “Killer Network Manager” in my “C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp\” folder. Once I opened the Killer Network Manager, I went to “Network Settings” within and noticed I had “Enable Bandwidth Control” checked. I then unchecked it, restarted the computer and everything is running fine and no more issues. I have restarted the computer a couple of times since and still no more issues. See screen shot below:
  8. Do you mean the Malwarebytes protection log? I haven't been letting it run in the background because I am unable to do anything web related while it's running.
  9. Performing a clean removal of Malwarebytes was one of the first things you had me do in the old topic I had. So far, nothing has worked. Keep in mind that it's not just my browsers that are having issues. I have a couple of .PNG files that show an example of what's happening. Including my auto-login for Lord of the Rings Online. Usually, the login screen comes up but instead, I get the following (see attachment).
  10. Here are the results for both AdwCleaner and ESET Online Scanner. The ESET scanner found 0 threats. AdwCleanerS0.txt log.txt
  11. Hello, I have done all that was suggested and have attached the results. 1) CPUZ was only a dead registry entry from a previous install so I removed that. 2) WinPcap was from a program called "Freemake Video Downloader" which I have also uninstalled using my Revo Uninstaller Pro. Let me know if you need anything else. Phantasm JavaRa.log CHKDSKResults.txt Fixlog.txt
  12. Here is the new link. Thank you again! :-) https://forums.malwa...howtopic=144958
  13. Here is the new link. Thank you again! :-) https://forums.malwarebytes.org/index.php?showtopic=144958