Sartori

Honorary Members
  • Content count

    274
  • Joined

  • Last visited

About Sartori

  • Rank
    True Member

Contact Methods

  • ICQ
    0
  1. Please fix now, Malicious Website Protection isn't enabled. So I click please fix now and nothing happens. I right click on the icon and it does show that its checked. I restart MBAM and the computer same thing. Only way I could fix it was to uninstall it and reinstall MBAM....again. I've lost track how many times I"ve had to do this now to fix these bugs that pop up. And yes I'm doing a clean install using the clean utility. Its working okay now but man sure would be nice not to have to fuss with this all the time...
  2. Hello Yes I know is an option and I don't have to get it if I don't what too but why release another separate program from MBAM. I was assuming was safe with MBAM only and now this..... Why isn't this protection Included with MBAM in the first place. I'm sure I'll get flamed for this but it seems like another way to get more money out of us... Thanks
  3. Okay how was I suppose to know that the update was only going out to a "portion" of users. Are they still having that many issues with it that they can't roll it out all at once?
  4. Hello Got a notice about the new version ready to install on my desktop, everything went fine so I went to do the version update on my laptop and no go. No notice of any new version and when I check for updates nothing there either. I'm really getting tired of having to uninstall this thing and reinstall the new version all the time because of some "glitch"... Any ideas before I go through this again, and yes I did a clean install before. Thanks
  5. Yes, it is alot of work to get these upgrades running correctly and everything setup but it does come with the territory:)
  6. Your not setting it up correctly. I haven't seen or heard the program in days, just sitting down there in the tray doing what is suppose too. Haven't seen the UI either, but not sure what the big complaint on that is. Does it say MBAM on it? And I haven't seen any performance issue at all using it...
  7. I tried what you wanted. Did a search for random stuff, cars, buildings, computers, landscapes, animals. Did a preview on about 30 pics on each of those searches and didn't get any blocks at all
  8. Well welcome to my world:)
  9. Hello I've been seeing alot of people complaining about some really "piddly" stuff and I don't get it. Isn't it all about having a good reliable program keeping you protected? I see alot of complaints about the scanning time, ui, notices, etc. etc. After this last update I changed a few settings and I haven't seen or heard MBAM in days just the little icon down in the lower right. Why don't you guys just set it up and forget about it. It will let you know if it finds anything...
  10. You do realize how many files you can get/have on your computer over years....Of course its going to take a long time to do a full scan. Just have it set up to do the normal threat scan in your schedule weekly. Set it and forget about it...
  11. Not a thing wrong with MSE been running it with MBAM for years without any issues at all.
  12. lol, frightening, seriously? They aren't going to change the UI, theres nothing wrong with it. I know change is hard but its not that big of a deal. What would you rather have, some old generic UI or be protected...guess its your call:)
  13. Okay, looks like that fixed it. I should have done that in the first place especially with a complete new upgrade like this....
  14. Okay, initially I thought that having the self protection checked was causing MBAM to launch with windows but now thats not the case. It starts no matter what....so yeah this is an issue. I like to have a clean boot and then launch what I want.
  15. Well of course its running fine, its a Dell:)