Rednose

Honorary Members
  • Content count

    69
  • Joined

  • Last visited

About Rednose

  • Rank
    Regular Member

Contact Methods

  • ICQ
    0
  1. Thank you for clarifying that It seems that I misunderstood the situation completely than Greetz, Red.
  2. Hi guys I have a question I had already posted https://forums.malwarebytes.org/index.php?/topic/169811-i-would-like-my-money-back/?p=972774 But that topic is closed now, and it was maybe the wrong place to post it. But : - I have 2 legal lifetime licenses, bought in 2009 from your website. - I also have both emails from Cleverbridge, so there is no problem to verify them. - But at the moment I have both licenses not activated, because of a problem/conflict with Avast! SafeZone ( Hopefully that problem will be solved in the near future ). Now what should I do ? - I could make an image so I can activate my licenses, and get the replacement keys. But that takes time. - Or is there another way ? And untill when can I replace my ( old ) keys with the new ones ? Greetz, Red.
  3. Hi guys A question. - I have 2 legal lifetime licenses, bought in 2009 from your website. - I also have both emails from Cleverbridge, so there is no problem to verify them. - But at the moment I have both licenses not activated, because of a problem/conflict with Avast! SafeZone ( Hopefully that problem will be solved in the near future ). Now what should I do ? - I could make an image so I can activate my licenses, and get the replacement keys. But that takes time. - Or is there another way ? And untill when can I replace my ( old ) keys with the new ones ? Greetz, Red.
  4. Thank you for your help I have completed the webform, and included the email address from the Avast Developer responsible for SafeZone. Greetz, Red.
  5. Thnx for the answer, but I am afraid you misunderstood me. I am NOT reporting a bug currently on my systems, as I don´t use MBAM Premium at the moment. This is a general bug reproducable 100% of the time. Should I really put an image up to provide some tests ? While the MBAM boys will have to do the same afterwards to confirm that there IS a bug. Greetz, Red.
  6. Hi guys I have no idea if this was ever reported here before, but at least I can´t find it. There is an old conflict between MBAM Premium and Avast SafeZone, the secure banking tool that is present in the paid versions of Avast. It has also been reported many times on the Avast forum by many users. With MBAM Free and Avast SafeZone there is no problem. But when you activate the MBAM Premium licence, a takes a few ( more than one ! ) reboots from Windows, and the Avast SafeZone browser doesn't respond anymore. So far I ( we ) didn't get a clear response from Avast what could be the problem here. All I know is that they are redesigning the Sandbox and SafeZone at the moment for a release later this year. What I don't know is if this is a bug from MBAM or Avast, but it would be nice if we can have this fixed. I am Uberevangelist Rednose on the Avast Forum https://forum.avast.com When needed I can provide you with contact information to Avast Development. Greetz, Red.
  7. Thnx guys I have updated using the internal updater, and all went fine. Greetz, Red.
  8. My sincere condolences. Greetz, Red.
  9. It seems that I missed a lot during my holidays. But the 1.51 build is working fine here. Thnx Team Greetz, Red.
  10. Hi guys As you maybe know I test Avast! - and MBAM Beta's on my real system, but I am looking for a new challenge. If I have to pay for (a) new version/features I will do so. I have already two paid licenses, so I am not looking for a free one Greetz, Red.
  11. Thnx Petr Greetz, Red.
  12. No, leave Avast's support out of it. Better leave it with Petr Kurtin ( xpk7 ) the Avast! Developer who also answered here. Greetz, Red.
  13. Avast! forum member Diazruanova found a temporary solution for this problem : http://forum.avast.com/index.php?topic=680...72638#msg572638 Greetz, Red.
  14. It's possible. What I can do now is sending an email to one of the Avast! Developers ( I am on very good terms with one of them ) with links to this topic and the one on the Avast! forum. Greetz, Red.
  15. Hi AdvancedSetup I am sorry, but I am using AIS ( 5.1.835 BETA ), and simply don't have the time now to deinstall, and install/configure it again. It has to wait untill after the Holidays. Greetz, Red.