RubbeR DuckY

Malwarebytes Anti-Malware 1.60 released

100 posts in this topic

Greetings :)

These are the instructions for performing a clean install:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Share this post


Link to post

We were fortunate that on our 3 PCs running Win xp sp3 the latest MBAM installed fine over the last edition. We are running it with Avast Internet Security using its firewall.

Share this post


Link to post

Twins4384: Thank you for sharing that. Bravo.

Share this post


Link to post

@Rox829

In lieu of posting a problem-issue here in the Malware News section, you ought to have posted in the General MBAM forum

at http://forums.malwarebytes.org/index.php?showforum=41

Please follow this sequence for MBAM removal & re-install:

1) Go to Control Panel and Add-or-Remove programs.

uninstall Malwarebytes' Anti-Malware

Exit Control Panel

2) Logoff and restart your computer

Get, save, and then run the utility at the following link

http://www.malwarebytes.org/mbam-clean.exe

3)Logoff and restart your computer again.

4)Now, reinstall Malwarebytes' Anti-Malware.

You may download a fresh copy for the reinstall from the following link:

http://malwarebytes.org/mbam-download.php

If you have MBAM PRO (have a license) you will need to reenter your ID and Key afterwards to get the Protection module enabled.

IF the issue is not resolved, again, start a new Topic in the General MBAM forum

AND be sure to state your Windows version and service pack level

AND name/version of antivirus app

AND name/version if any 3rd-party firewall and /or security app that are active with Windows startup

Good luck.

Share this post


Link to post

I was having the exact same issue on a Windows XP SP3 computer at my house. My other PC's also running XP had no issues with the update. I had tried uninstalling from the control panel and rebooting with no luck. System Restore also wouldn't fix the issue. It just would error out. Then I ran the steps Maurice mentioned that included the utility cleanup and that was the fix my computer needed. The utility cleaned up some stray files that prevented the reinstall from running properly. I put in the Pro ID and Key and I'm back in business!!! Thanks for the help..........

Share this post


Link to post

Windows 7 Auto Update failed, now I get:

Faulting application name: mbam.exe, version: 1.60.0.59, time stamp: 0x4ef23d40

Faulting module name: mbamcore.DLL, version: 1.60.0.52, time stamp: 0x4eea37f7

Exception code: 0xc0000005

Fault offset: 0x00060ae0

Faulting process id: 0x500

Faulting application start time: 0x01ccc9692f47f78d

Faulting application path: C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe

Faulting module path: C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamcore.DLL

Report Id: 6e337ad2-355c-11e1-a365-485b3987d24e

I'll try the cleaner...

I forgot my license key, hopefully it doesn't kill that?

Share this post


Link to post

Windows 7 Auto Update failed, now I get:

Faulting application name: mbam.exe, version: 1.60.0.59, time stamp: 0x4ef23d40

Faulting module name: mbamcore.DLL, version: 1.60.0.52, time stamp: 0x4eea37f7

Exception code: 0xc0000005

Fault offset: 0x00060ae0

Faulting process id: 0x500

Faulting application start time: 0x01ccc9692f47f78d

Faulting application path: C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe

Faulting module path: C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamcore.DLL

Report Id: 6e337ad2-355c-11e1-a365-485b3987d24e

I'll try the cleaner...

I forgot my license key, hopefully it doesn't kill that?

Ok, Cleaner worked, 1.60 installed successfully and is running!!

The downside is that I have lost my license key, and don't know how to get it back... =(

Share this post


Link to post

Greetings :)

I'm glad to hear that you got it working properly once more. In order to retrieve your ID and Key you will need to contact CleverBridge directly. They can be reached via the options available on this page.

Once you have gotten your email from them with your ID and Key be sure not to delete it and I also recommend printing or writing it down and saving it in a safe place for future reference.

Share this post


Link to post

Working well here on XP SP3. Installed via prompt from Mbam Pro & at first got an error code but I think that is because the program accidentally opened the request to install the new version twice at the exact same time.

It installed well & is working fine :)

Do I need to update my exclusions on my AV &/or Mbam at all though? :)

Share this post


Link to post

@JoshDunn

Kudos on getting a good XP-SP3 setup. Please tell me if your system is running with the Windows Firewall on, or, IF it has a 3-rd party firewall, in which case tell us the make and version number.

To your last question, Yes there are. There is a definite issue if running Checkpoint Zonealarm free edition, ZA version 10.1.079.00 for sure IF the MBAM Protection module is on. With the Protection module OFF, MBAM will run and will scan on-demand.

My understand is that the ZA conflict is not present on the ZA Pro or suite editions.

Thanks for the Kudos.. Took a long time and a lot of patience for me! :) But, yes windows firewall was on. Also, will AVG Free interfere with Malwarebytes??

Thanks, JCD

Share this post


Link to post

ID: 86   Posted (edited)

Josh,

I don't think that AVG free has an issue. But, that being said, it is a good idea to put trust exclusions in each of MBAM and in your anti-virus also.

See the topmost sticky note in MBAM FAQ in General forum http://forums.malwarebytes.org/index.php?showtopic=10138

I may also add, if anyone else has a 3rd-party firewall, and if that firewall app allows the option, set your firewall for a trust exclusion to your A-V and to MBAM

Edited by Maurice Naggar

Share this post


Link to post

Josh,

I don't think that AVG free has an issue. But, that being said, it is a good idea to put trust exclusions in each of MBAM and in your anti-virus also.

See the topmost sticky note in MBAM FAQ in General forum http://forums.malwarebytes.org/index.php?showtopic=10138

I may also add, if anyone else has a 3rd-party firewall, and if that firewall app allows the option, set your firewall for a trust exclusion to your A-V and to MBAM

OK Thanks!

Share this post


Link to post

@Josh

A few years ago I used AVG Internet Security Suite(paid though) & Mbam together & they worked nicely together! I never added exclusions though, which I should have. I would recommend adding exclusions though just in case, it never hurts to do so :)

Share this post


Link to post

Hi,

What's going on with the ZA fix?

I mean, have I to install the 1.60.0.1800 version + new (successfully tested) mbamservice.exe on all my PCs or wait a new release?

Regards,

Share this post


Link to post

My first post :lol:

Upgrade 1.60 installed flawlessly on my Window XP SP3 and is working break. There seems to be more info in the "Logs" area (showing user machine ID and user name); in addition, there is now in the "About" tab the ID number in full but the Key is, of course, xxxx-xxx.., locked out. Otherwise, haven't done a scan yet to see if it is faster. Nice product! Useful to me many times over and well worth the cost...

Share this post


Link to post

Actually, don't know if I like the computer's ID (USER-xxxxxxxxxx) being shown in Logs; this is number but liked it better when it just had the "name" of the user (i.e. "Phil" "John" or some such). It's actually my 9th post :mellow:

Share this post


Link to post

The update server appears much slower since I installed the newest version of malwarebytes. I have now timed out several times on 2 different computers. I am using the pro version (paid for) and I have found the performance significantly downgraded. It used to take 3 minutes to do a quick scan and now it takes over 8 minutes. I am using a system with the I975 extreme and 24 gigs of 1800 ms tri channel ddr3 memory. I am not sure what happened but the updates and scans have slowed down. I just did an database update and watched the process. After the update started I got the connecting to server screen which, on first attempt sat there for 6 minutes and then timed out. On second attempt the system sat for about 5 minutes and then executed the download. What has changed. A Great product. Please don't go the way of Norton and those other overbloaded, resource hogging, hardly secure products. Please!

Share this post


Link to post

Greetings :)

These are the instructions for performing a clean install:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Thanks. It did the trick. I'm back up and running again.

Share this post


Link to post

Thank you for the feedback Wizard, glad you have it working now.

Share this post


Link to post

Hi,

This is my configuration:

XP-Prof-SP3 up to date, Zone Alarm free vers. 9.2..106, NOD32 vers. 4.2.71.3

In the last past I would like try the appl vers. v1.51.2.1300 and it run fine.

Now i w'd like try the new version v1.60.0.1800.

These are my steps:

1) Clean/remove the old version with mbam-clean.exe

2) I install the new version v1.60.0.1800

BUT AFTER INSTALLATION, THE SYSTEM FREEZE on this image

1.jpg

If I click Ctrl Alt Canc i see this image

2.jpg

but as you can see, due system loop I can't stop the system

Some idea?

Thanks !

Luciana

Share this post


Link to post

Hi, excelente job! :lol:

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.