TheOldCrow

Brand New Computer with a PUM

4 posts in this topic

Brand new computer out of the box, installed Malwarebytes within 1 hour and did scan and got info below. Not sure if I should have removed it.

1) is it Malware?

2)Where is there an explanation for the Bad: and Good: information?

I am not very computer savvy

Thanks

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced|Start_ShowSearch (PUM.Hijack.StartMenu) -> Bad: (0) Good: (1) -> Quarantined and repaired successfully.

Share this post


Link to post
Share on other sites

Brand new computer out of the box, installed Malwarebytes within 1 hour and did scan and got info below. Not sure if I should have removed it.

1) is it Malware?

2)Where is there an explanation for the Bad: and Good: information?

I am not very computer savvy

Thanks

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced|Start_ShowSearch (PUM.Hijack.StartMenu) -> Bad: (0) Good: (1) -> Quarantined and repaired successfully.

Registry settings such as this are not malware. It is a setting that *may* be potentially unwanted.

In short... Nothing to worry about.

Share this post


Link to post
Share on other sites

Registry settings such as this are not malware. It is a setting that *may* be potentially unwanted.

In short... Nothing to worry about.

Thanks for the quick reply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.