Sign in to follow this  
Followers 0
aswath

need some help with malwarebytes

54 posts in this topic

Your logs showed some peer-to-peer filesharing apps: I do not recommend the use of P-2-P programs since such filesharing/downloading from unknown sources is one of the leading causes of transmission of malware.

Risks of File-Sharing Technology.

P2P file sharing: Know the risks

Delete uTorrent and uTorrent Toolbar, and any other torrent-type app before we proceed further.

Also:

I don't see an Anti Virus Program running on your machine

Download and install an antivirus program, and make sure that you keep it updated

New viruses come out every minute, so it is essential that you have the latest signatures for your antivirus program to provide you with the best possible protection from malicious software.

Three good antivirus programs free for non-commercial home use are Avast!, Avira Free Antivirus and Microsoft Security Essentials

Note: You should only have one antivirus installed at a time. Having more than one antivirus program installed at once is likely to cause conflicts and may well decrease your overall protection as well as impairing the performance of your PC.

Confirm that you have de-installed uTorrent, and you have an a-v installed.

Share this post


Link to post
Share on other sites

done removed u torrent ... installed kaspersky legally licensed key .. ran a scan with it no threats found

Share this post


Link to post
Share on other sites

Very well.

Save and close any work documents, close any apps that you started.

Temporarily disable the antivirus component of Kaspersky. If needed, refer to How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Start your MBAM MalwareBytes' Anti-Malware.

Click the Settings Tab and then the General Settings sub-tab. Make sure all option lines have a checkmark.

Then click the Scanner settings sub-tab in second row of tabs. Make sure all option lines have a checkmark.

Next, Click the Update tab. Press the "Check for Updates" button.

If prompted for a Restart, do that.

When done, click the Scanner tab.

Do a FULL Scan.

When the scan is complete, click OK, then Show Results to view the results.

Make sure that everything is checked, and click Remove Selected.

When disinfection is completed, a log will open in Notepad and you may be prompted to Restart.

The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.

RE-Enable your Kaspersky A-V when done.

Share this post


Link to post
Share on other sites

well the update did not work but here is the full scan log

Malwarebytes Anti-Malware (PRO) 1.60.0.1800

www.malwarebytes.org

Database version: v2011.12.24.05

Windows 7 Service Pack 1 x64 NTFS

Internet Explorer 9.0.8112.16421

aswath :: ASWATH-VAIO [administrator]

Protection: Enabled

1/30/2012 1:27:34 PM

mbam-log-2012-01-30 (13-27-34).txt

Scan type: Full scan

Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM

Scan options disabled: P2P

Objects scanned: 353277

Time elapsed: 1 hour(s), 40 minute(s), 6 second(s)

Memory Processes Detected: 0

(No malicious items detected)

Memory Modules Detected: 0

(No malicious items detected)

Registry Keys Detected: 0

(No malicious items detected)

Registry Values Detected: 0

(No malicious items detected)

Registry Data Items Detected: 0

(No malicious items detected)

Folders Detected: 0

(No malicious items detected)

Files Detected: 0

(No malicious items detected)

(end)

Share this post


Link to post
Share on other sites

Q: Is this system having an issue connecting to "other" sites? or is this just only with MBAM updates?

Share this post


Link to post
Share on other sites

Q: Is this system having an issue connecting to "other" sites? or is this just only with MBAM updates?

im able to download kaspersky updates browse download do everything else except update MBAM ... i can vouch for a fact that my internet speed is awesome and i have no issues or whatsoever .. frankly speaking im lost as well i tried everything possible in order to check why it wont update .. still cant figure it out ..... .. as soon as i installed kaspersky i put them under kaspersky exclusion list and did update.. still no response .... but im connected to my internet my wifi works well everything else is perfectly normal

Share this post


Link to post
Share on other sites

could u tell me how am i supposed to use mbam rules by the way atlest ill have my database updated manually ... its been 32 days now since updated

Share this post


Link to post
Share on other sites

The latest version of MBAM has just been released. I really suggest you get it.

Please download & save Malwarebytes Anti-Malware from

http://www.malwarebytes.org/mbam-download.php

Right Click mbam-setup-1.60.1.1000.exe and select Run as Administrator to install the application.

  • Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes Anti-Malware, then click Finish.
  • If an update is found, it will download and install the latest version.
  • Once the program has loaded, press the Update tab, and use Check for Updates. Yes, one more time.
  • Let me know what the result is

Cheers

Share this post


Link to post
Share on other sites

I used mbam clean to remove it completely downloaded the lastest version used my serial key and ID but nope it wont update

Share this post


Link to post
Share on other sites

did a full system scan with the new version

Malwarebytes Anti-Malware (PRO) 1.60.1.1000

www.malwarebytes.org

Database version: v2012.01.13.04

Windows 7 Service Pack 1 x64 NTFS

Internet Explorer 9.0.8112.16421

aswath :: ASWATH-VAIO [administrator]

Protection: Enabled

1/31/2012 10:28:04 AM

mbam-log-2012-01-31 (10-28-04).txt

Scan type: Full scan

Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM

Scan options disabled: P2P

Objects scanned: 358994

Time elapsed: 36 minute(s), 45 second(s)

Memory Processes Detected: 0

(No malicious items detected)

Memory Modules Detected: 0

(No malicious items detected)

Registry Keys Detected: 0

(No malicious items detected)

Registry Values Detected: 0

(No malicious items detected)

Registry Data Items Detected: 0

(No malicious items detected)

Folders Detected: 0

(No malicious items detected)

Files Detected: 0

(No malicious items detected)

(end)

Share this post


Link to post
Share on other sites

  • Delete the previous copy of Roguekiller.exe which should be on your Desktop.
  • Download & SAVE to your Desktop >> Tigzy's RogueKiller from here <<
  • Quit all programs that you may have started.
  • For Vista or Windows 7, do a right-click on the program, select Run as Administrator to start, & when prompted Allow to run.
    For Windows XP, double-click to start.
  • Wait until Prescan has finished ...
  • Click on Scan.
  • Click on Report and copy/paste the content of the notepad into your next reply.

And advise me IF you have set this system to use a Proxy server ??

Share this post


Link to post
Share on other sites

RogueKiller V7.0.2 [01/30/2012] by Tigzy

mail: tigzyRK<at>gmail<dot>com

Feedback: http://www.geekstogo.com/forum/files/file/413-roguekiller/

Blog: http://tigzyrk.blogspot.com

Operating System: Windows 7 (6.1.7601 Service Pack 1) 64 bits version

Started in : Normal mode

User: aswath [Admin rights]

Mode: Remove -- Date : 01/31/2012 14:27:40

¤¤¤ Bad processes: 0 ¤¤¤

¤¤¤ Registry Entries: 0 ¤¤¤

¤¤¤ Particular Files / Folders: ¤¤¤

¤¤¤ Driver: [NOT LOADED] ¤¤¤

¤¤¤ Infection : ¤¤¤

¤¤¤ HOSTS File: ¤¤¤

127.0.0.1 localhost

¤¤¤ MBR Check: ¤¤¤

+++++ PhysicalDrive0: +++++

--- User ---

[MBR] 6558c74fbcc1550f79482377982d2e0e

[bSP] e272ada492b868db5d1b1a0e0dc69eef : Windows 7 MBR Code

Partition table:

0 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 11706 Mo

1 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 23975936 | Size: 100 Mo

2 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 24180736 | Size: 256512 Mo

3 - [XXXXXX] EXTEN-LBA (0x0f) [VISIBLE] Offset (sectors): 549517312 | Size: 208620 Mo

User = LL1 ... OK!

Error reading LL2 MBR!

Finished : << RKreport[4].txt >>

RKreport[1].txt

Share this post


Link to post
Share on other sites

here is my lan config i dont think its a proxy as far as i know

post-106397-0-19255300-1328020255.jpg

Share this post


Link to post
Share on other sites

Do you see the LAN setting? Un-tick the line "use automatic configuration script" and apply & OK.

Share this post


Link to post
Share on other sites

HI that was the config given to me by the university .. if i do that im not able to access webpages though im connected

Share this post


Link to post
Share on other sites

Either way i tried what u told me but still malwarebytes did not update .. so i checked the box again and im able to access forums

Share this post


Link to post
Share on other sites

So this sys is set for a university-resident setting?

Well, stay tuned. Cause frankly I am a bit stumped for now. Unless you want to write down those Lan settings, un-tick the line as I suggested, and just give a test for an update run on MBAM. You can revert the change afterward.

Share this post


Link to post
Share on other sites

well i figured as much.... ok lemme give another try i did untick it but lemme see if i can remove the lines and chk once if it works

Share this post


Link to post
Share on other sites

first off im thankful that you are helping me to your fullest extent..

coming to my problem well i tried what u suggested again but this was the result /... im mailed my university IT to help me out with this cause i suspect this might have something to do with the connection .. clearly we did lots of scanning with every scanner possible and removed every threat possible .... so ill try asking them and let u know if it works or not

post-106397-0-85378200-1328034394.jpg

Share this post


Link to post
Share on other sites

So this sys is set for a university-resident setting?

Well, stay tuned. Cause frankly I am a bit stumped for now. Unless you want to write down those Lan settings, un-tick the line as I suggested, and just give a test for an update run on MBAM. You can revert the change afterward.

yeah its a for a university Resident setting

Share this post


Link to post
Share on other sites

Let's have you try this next. Logoff and shutdown your pc. If you have a hardware router, unplug the connection to your pc, and power off (unplug) the router. Next, unplug the modem (assuming you have a broadband modem). Wait for about a minute. Plug back the modem to wall power. Wait for about a minute or until Ready status is shown on modem.

Next, plug back the router to wall power. Startup your pc. Wait until you have a populated (normal) desktop.

Now, start MBAM scanner. Use Update tab to check for updates.

Let me know how it goes.

Share this post


Link to post
Share on other sites

it seems like im some kind of bearer of bad news for you.. here in the forum -_-............... anyway no luck still the same not updating .....im gonna give my pc to the univ IT guyz tomorrow .they said they'll check on it. if they fix it then it has something to do with the internet connection ... either way ill let u know once i get it back .... cheers

Share this post


Link to post
Share on other sites

I did get your last log. Have the univ network folks check & reset your network settings. Cheers.

Share this post


Link to post
Share on other sites

Has the university-tech dept helped you to resolve the connectivity issue?

The consencus here is that the university-network is not allowing the pc to reach the update server. Quite evident from the traceroute log.

Share this post


Link to post
Share on other sites

Has the university-tech dept helped you to resolve the connectivity issue?

The consencus here is that the university-network is not allowing the pc to reach the update server. Quite evident from the traceroute log.

not yet mate they havent given me my laptop for the timebeing they gave me one of the univ's laptop's they got plenty of problems like this i suppose .. anyway they said i can collect it tomorrow evening

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.