Moogle

Malwarebytes Anti-Malware 1.60.1 Released

43 posts in this topic

Malwarebytes Anti-Malware 1.60.1.1000

DOWNLOAD: http://www.malwareby...alwarebytes_pro

Alternatively, you may also click the Check for Updates button on the Update tab of the software.

Issues Fixed:

• Fixed issue resulting in freezes in certain third-party security products on Windows XP.

• Fixed issue where ignore list was not reloaded after a database update.

• Fixed issue where certain malformed ignore list data would result in a mbamcore.dll crash.

• Fixed issue where desktop icon was not created on certain upgrade installations.

• Fixed issues with Dutch, Belarusian, and Korean language files.

• Added Greek language file.

Share this post


Link to post

Good work everyone. ;)

Share this post


Link to post

Yes, "conga-rats" to the MBAM team! :D

Ran the installer for an "on top" upgrade on both rigs (as opposed to my usual, overly paranoid & excessively conservative clean installs ;) ) - no problems to report.

daledoc1

Share this post


Link to post

Thank You, Did an Update on two Win. 7 systems (32 and 64 bit) with no problems.

Share this post


Link to post

I get an error message every time I attempt to install the upgrade. I've restarted my computer twice and the message states something about a corrupt file and installation was not completed, restart the computer. Which I have done but it's an endless loop. I have the pro version, should I download it from this site and try again, perhaps the update was damaged?

Thank you,

Share this post


Link to post

Thnx guys :)

I have updated using the internal updater, and all went fine.

Greetz, Red.

Share this post


Link to post

Most appreciated everyone.

I have PRO on all 5 computers and all went well. No surprises.

Share this post


Link to post

I get an error message every time I attempt to install the upgrade. I've restarted my computer twice and the message states something about a corrupt file and installation was not completed, restart the computer. Which I have done but it's an endless loop. I have the pro version, should I download it from this site and try again, perhaps the update was damaged?

Thank you,

Where did you obtain the update ?

Did you disable your Anti-Virus when trying to do the update?

What AV and Operating System are you using?

Thanks

Share this post


Link to post

Will Corporate obtain a version upgrade as well? Curious if Chameleon is available for the Corporate license. Thx!

Share this post


Link to post

Yes, the corporate version will be going to 1.6x hopefully within the next month if all testing goes well.

Share this post


Link to post

(Running MBAM Pro on an E8400 tower WinXPproSP3x86 and on an i5 laptop Win7hpSP1x64.)

I have come to notice, ever since the latter became an option (and still with no reference in Help), that having "Download and install program update if available" unchecked and "Notify me when a program update is ready for installation" checked serves no purpose. The juxtapostion of these items imply exclusivity. The "notify me" should be indented as it is dependent on the former, that being "automatic" but not called out as so. This could benefit also from an third option to just notify there's an update available.

Cheers.

Share this post


Link to post

I wasn't having any issues at all before but, I did upgrade to the latest version and everything is still running flawless on Windows 7 x64 with ESET Smart Security. Thanks MBAM Team. :)

Share this post


Link to post

Hi guys.

Good job. Did my update trough MBAM updater. Every thing running nicely on my rig.

Thanks.

Share this post


Link to post

I have come to notice, ever since the latter became an option (and still with no reference in Help), that having "Download and install program update if available" unchecked and "Notify me when a program update is ready for installation" checked serves no purpose. The juxtapostion of these items imply exclusivity. The "notify me" should be indented as it is dependent on the former, that being "automatic" but not called out as so. This could benefit also from an third option to just notify there's an update available.

:lol:

I don't recall ever noticing that before. Perhaps the redundant option should at least be grayed out when "Download and install program update if available" isn't checked?

Share this post


Link to post

No problems here to report on both XP SP3 w. KAV & Vista w. MSE :) Both obtained via internal updater :)

Great job Malwarebytes! :D

Share this post


Link to post

I finally allowed the update to install this morning via the internal updater, and haven't had any issues yet. ;)

Share this post


Link to post

i updated malwarebytes and had an error.... how can you fix this? im using XP 32bit...

PROGRAM_ERROR_UPDATING (5,0, MBAMFILeIO::WriteFile)

Access is denied.

Share this post


Link to post

Please try the following mangkaw

Please do the following:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Share this post


Link to post

only issue i noticed is that the program went into delayed start up again it seems to do this on every update though so its not a big of a deal

Share this post


Link to post

Where did you obtain the update ?

Did you disable your Anti-Virus when trying to do the update?

What AV and Operating System are you using?

Thanks

The update came with the Pro version. I am running Windows 7 and Microsoft Security Essentials. I am going to try again with a clean install and stopping the AV to see if this solves the situation. I appreciate the support.

Share this post


Link to post

The update came with the Pro version. I am running Windows 7 and Microsoft Security Essentials. I am going to try again with a clean install and stopping the AV to see if this solves the situation. I appreciate the support.

After trying it again today, turning off the AV as before and running a clean install it has gone through. It was most likely some error on my end as no on else is having this issue. I appreciate the help, thank you!

Share this post


Link to post

After I updated to 1.60.1, incremental updates seem to be disabled. Couldn't find a setting to re-enable them. This happened after the rollout update (13 days worth) as well as a couple of days later. Is this a bug, feature, or a mis-feature? :blink: I'm running the Pro version on Win XP SP3. I have distressingly poor bandwidth and the incremental updates have been a godsend. (1/2 cheer for locations with dialup only...)

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.