VinodKulkanri

Infected with Virus

2 posts in this topic

Hello,

Looks like im infected with a virus. I'm able to login to the system without any issues but i face the following issues while working

1) svchost.exe consumes lot of memory upto 1,214,956K.

2) When i search anything in google and try to open a link from the search results it directs me to a new site like 'http://carpuma.com/feed.php?kwd=google&url=http%3A%2F%2Fwww.google.com%2F&aff=305'.

I ran malware bytes & mcafee but both haven't identified any viruses in the system. Later on i ran combofix and it said that im infected with rootkit.zeroaccess. It completed the scanning successfully but im not quite sure whether the virus is removed or still exists in the system.

I have attached the log file of Combofix.

Can anyone help me please

Thanks.

TDSSKiller.2.4.5.1_13.02.2012_14.56.25_log.txt

ComboFix.txt

Share this post


Link to post
Share on other sites

Greetings :)

We don't work on malware removal in this part of the forums.

Please read and follow the directions here, skipping any steps you are unable to complete. Then create a NEW topic here.

One of the expert helpers there will give you one on one assistance when one becomes available.

Please note that it may take 48 hours or more for you to receive a response in the malware removal forum, as it is often busy at times. Please do not reply to your own post asking for help unless its been more than 48 hours since you originally posted, as this can make it appear as though you are being helped and take longer for you to get help.

If you are unable to do all or any of the steps in the link to the directions above, just post your problem into the forum I gave you a link to anyway and someone will be able to assist you.

If you prefer to be assisted via email you may contact Consumer Support and one of our support staff members will assist you directly.

If you are a reseller, affiliate, technician, corporate, business, educational, government or non-profit customer then please contact Corporate Support and include full contact details along with your Reference # when you do to ensure that you receive prompt assistance.

Thank you :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.