stilts1

protection off

4 posts in this topic

hello: i have found the protection off for malwarebytes a few times. When i restart it i get an error...

Program_error_protection_mod

[ 2,0,protectionenable]

the system cannot find the file specified.

What causes this? thanks.

Share this post


Link to post
Share on other sites

Hi, stilts1: :)

Until an MBAM staffer arrives...

What exact brand and VERSION of AV, firewall and other security products are you running, in addition to MBAM?

Have you set the mutual exclusions and permissions between them and MBAM, as explained in the FAQ?

daledoc1

Share this post


Link to post
Share on other sites

This error can also be the result of a rootkit infection. If daledoc1's instructions above did not resolve the issue, then please contact Malwarebytes Support and they will assist you directly with this, including repairing any damage done by an infection if that was indeed the cause as I suspect.

Thanks :)

Share this post


Link to post
Share on other sites

Hi: I checked Mbam exclusions and my avast 7 is there. My av is avast 7.0.1407. the only exclusion list it has available is for manual and scheduled scans so i have not added Mbam.

I had recently downloaded a offline panda scanner so i have removed it and so far the problem has not reappeared if it does i will try posting to the appropriate forum.

thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.