Netta83

After malware removal unable to access internet

3 posts in this topic

Hello all,

I just scanned my Win XP laptop wit MWB it found a total of 9 infected files, I removed those files, and rebooted my laptop. When I tried to log onto the internet after rebooting, I get the following: error 105(net:: err_name_not_resolved):unable to resolve the servers DNS address." I've rebooted my pc and cable modem twice, no luck. I typed in ipconfig /release and ipconfig /renew, but no luck. I did type in ipconfig /all and nothing came up, no gateway or ip address showed up. Please help...

Thank you!

Share this post


Link to post
Share on other sites

Also, it appears I had several worms on my PC. A few were in my registry and program files.

Share this post


Link to post
Share on other sites

Hello and welcome to MBAM, netta83:

Yes, loss of network connectivity after cleanup is a common problem with some of the infections plaguing computers these days.

It's also possible that there may be malware traces still on the machine.

We cannot work on malware-related issues in this particular sub-section of the forum.

So, please read below for expert assistance with cleaning your system and getting it back up and running properly.

IF YOU WOULD LIKE EXPERT ASSISTANCE WITH MALWARE REMOVAL, PLEASE CHOOSE ONE OF THE FOLLOWING 3 OPTIONS:

OPTION 1: Free, one-on-one, expert assistance in the Malware Removal Forum.

OPTION 2: For paid users of MBAM PRO, free, one-on-one, expert assistance from MBAM support.

OPTION 3: Fee-based, one-on-one, expert assistance from Premium Support.

OPTION 1:

  • Please print out, read and carefully follow the instructions in the "I'm Infected - What Do I Do Now?" article.
  • If the infection has so crippled the computer that you cannot complete some or all of the steps, then just do the best you can and start a new topic as described below.

  • Then please start a new post in the Malware Removal Forum.
  • When starting your new post, please note the following:
  • Please do NOT post in a topic started by someone else, even if their problem sounds similar.
  • Please COPY/PASTE the requested logs into your post, rather than attaching them.
  • Under options, please be sure to select "track this topic" and "immediate email notification", so you'll know when a helper responds.

  • Please be patient - it may be 48 hours or more before a helper can assist you, especially when the forum is very busy.
  • Please do NOT "bump" your topic or reply back to it for at least 48 hours.
  • Doing so may cause your topic to be overlooked, as it will appear that you are already being helped.

OPTION 2:

If you are a paid user of MBAM PRO and would like support via the helpdesk, please contact them here.

OPTION 3:

If you prefer the Malwarebytes Premium Services (comprehensive solutions to all your computer support needs – from installation and set-up to troubleshooting and tune-ups), please go to our Premium Support site here.

Please be patient – someone will assist you as soon as possible.

Thank you very much,

daledoc1

PS Please use the "Reply to this Topic" or "More Reply Options" buttons (instead of the “Quote” and “MultiQuote” buttons) when replying here & at the other forums. That will make your topic easier to follow. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.