ko57

Missing: Desktop Icons, Toolbar; sys restore not working, dial up setup/icon gone

89 posts in this topic

Shut down-didn't hang, restarted. No icons, solid blue taskbar, ctrl-alt-del bring up task manager, 25 processes, tried create new task window-browse, its hanging-not responding. ctrl-alt-del to get task mgr attention, hourglass over cancel button re create new task window (not responding). Task mgr window relaxed, app window still showing not responding, hit end task, it doesn't, 0 cpu

usage.

Share this post


Link to post
Share on other sites

Using cell phone to respond. By the way, I do appreciate all your help...

Share this post


Link to post
Share on other sites

Power it off and try it again

Share this post


Link to post
Share on other sites

icons are there, more than half are regular, the others don't show picture but they are there. The tool bar was blue with start button shown and clock. while typing this went to screen saver, swiped mouse area on pc and it is now dark brown. hourglass appears over toolbar, move arrow over desktop. its ok.

Share this post


Link to post
Share on other sites

swiped mouse area to bring back desktop and the toolbar was/is silid brown, no start button, no clock.

Share this post


Link to post
Share on other sites

solid-sorry

Share this post


Link to post
Share on other sites

See if any of these help

1. Click Start, and then click Control Panel.

2. Double-click Display, click the Desktop tab, and then click Customize Desktop.

3. Select Restore Defaults

1. Click Start, and then click Control Panel.

2. Double-click Display, click the Desktop tab, and then click Customize Desktop.

then click the web tab, then under the web pages to display on your desktop

if it has "security" you uncheck this and delete

1. Right-click the desktop.

2. Point to Arrange Icons By.

3. Click Show Desktop Icons. ""

Open windows explorer (right click the Start button and click Explore)

At the top of windows explorer, click tools, folder options, click the

view tab

•check Display the contents of system folders

•check Show hidden files and folders

Click apply, click ok

Icons back?

Share this post


Link to post
Share on other sites

Tool bar still solid brown, mouse arrow still turns to hourglass.

Share this post


Link to post
Share on other sites

Click Start> Run> type sfc /scannow Note the space.

(Note that there is a space between sfc and /scannow)

Share this post


Link to post
Share on other sites

the start button like the clock disappeared, it is just a solid brown color where toolbar should be. tried clicking in area where start button should be, nothing. i tried ctrl alt del bring up task mgr-still low processes, closed window, mouse arrow still in hourglass mode, as in hanging.

Share this post


Link to post
Share on other sites

desktop is dark, like in screen saver mode, hourglass. tried waking up-move mouse-didnt work. ctrl alt del brings up tsk mgr window, no desktop.

Share this post


Link to post
Share on other sites

Do you have your Windows OS CD?

Share this post


Link to post
Share on other sites

Yes I do-Operating System cd. Also have an application and recovery Cd.

Share this post


Link to post
Share on other sites

Went to the website on pc-couldnt see whole post on phone. Fixing to start that now.

Share this post


Link to post
Share on other sites

You can use any of the accounts to do this.

Share this post


Link to post
Share on other sites

it goes to the recovery console-asks what installation to log onto?

Share this post


Link to post
Share on other sites

also says to cancel press enter.

Share this post


Link to post
Share on other sites

yes

Share this post


Link to post
Share on other sites

OK.

That didn't boot from the CD but we can try this.

select it and at the c:\windows type in: chkdsk /r <--Note the space betweek the k and /, it needs to be there.

Share this post


Link to post
Share on other sites

will only accept C, doesn't allow use of shift button for colon-seems to just allow one entry. restarting

Share this post


Link to post
Share on other sites

wont accept installaion number.

Share this post


Link to post
Share on other sites

as in C:\WINDOWS

Share this post


Link to post
Share on other sites

believe it or not-got chkdsk /r going...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.