PopKiss

False positive with IBM software

3 posts in this topic

I run a full scan each week. Nothing found last week. Yesterday a large number of hits all identifying Trojan.XBuild402. Log attached.

The (supposed) problem only affects a number of IBM products, (e.g. Personal Communications, Rational Developer for Power, CODE/VARPG). Some of these tools have not been changed/updated for a couple of years, (since installation).

Before I take corrective action and also approach IBM, I would be very grateful for confirmation that I actually have a problem. (In other words, I do not have a false positive).

Thanks for your advice and support.

mbam-log-2012-06-29 (16-03-35)_IBMTrojan.zip

Share this post


Link to post
Share on other sites

Hello PopKIss.

Thes maybe F/p detection that we have just fixed.

Please update to the most recent database and confirm if detections of those files still persist.

Thanks in advance :)

Share this post


Link to post
Share on other sites

Many thanks, Fatdcuk. The update did the trick. No detections on the latest scan.

Really appreciate your help and support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.