Sign in to follow this  
Followers 0
TFerguson

Strange Issue with Google

7 posts in this topic

This morning after starting up my laptop (Windows 7-64 bit, Avira AntiVir, Malwarebytes, Windows Firewall), the chevrons that normally show to the right of search results on Google have vanished. I use Firefox (14.1) normally, but the issue replicates with IE9.

I posted over on the forum for malware help, but I don't think this is a malware issue.

The only changes I have made to my computer recently were:

Obtained newest version of Flash issued a couple of days ago.

Ran the Microsoft Fixit to disable sidebar/gadgets

Installed July's Microsoft updates

All other browser plugins I use (Java and Shockwave) are up to date.

I noticed that Fanboy's filter list for AdBlock plus had updated yesterday, so I disabled the add on, emptied the browser cache and rebooted, no success.

Next step was to remove my HOSTS file. When accessing, I noticed it said it had been modified on August 13th. I had not accessed it, but again, I did install a batch of Windows updates at that time (missed July updates). Even so, nothing looked funny when viewing it with notepad, but again, I deleted it, ran TFC, rebooted, checked Google again...no chevrons. I have subsequently reinstalled the HOSTS file.

Does anyone have any ideas why this feature suddenly isn't working for me anymore? I have made no changes to Firefox's settings.

Thanks.

Share this post


Link to post
Share on other sites

Thanks, but I avoid toolbars like the plague.

I eventually resolved it via trial and error, or hope I have resolved it anyway. I toggled Google's instant Results feature on and off, rebooting after each reset and the last time it was enabled, it "took". The chevrons are back.

Share this post


Link to post
Share on other sites

Hi you are welcome! Can you provide a screenshot ?

Share this post


Link to post
Share on other sites

Sorry...the issue was resolved by toggling Google's instant result search features off, clearing cache, rebooting, then toggling it back on. It was originally on, so I have no idea what corrupted it, if anything, but it was definitely a Google feature that was causing the issue. Fixed now, thanks.

Share this post


Link to post
Share on other sites

I am glad to hear that! You are most welcomed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.