Sign in to follow this  
Followers 0
camilay

ERROR CODE 732(0,0)

19 posts in this topic

Hello, for everybody

I have a one problem. I installed the Malwarebyte Software all seem fine, but when i try to activated de Protection in Real Time, appear a message, that say, error Code 732(0,0). I have uninstalled it twice and I have installed it again and continue the same error. My PC is a HP Pavilion dv7-1285dx and I get installed Windows Vista Home Premium.

I would like to receive help

Thanks a lot

Camilay

Share this post


Link to post
Share on other sites

Ooh, maybe you can help me too!

I just downloaded a program and ran a scan, and during the scan I got 2 error codes that I'm supposed to report to the Malwarebytes' Anti-Malware Support Team, but since I don't know how to do that, here they are:

731 (0, 6) and 724 (0, 6)

Thanks :rolleyes:

Share this post


Link to post
Share on other sites

Greetings and welcome mwen.

Please start by rebooting your computer as this can often fix a lot of errors. Then try the scan again. If that doesn't do it then please follow the instructions in the first post here: Reinstall Instructions Let me know how it works out.

Share this post


Link to post
Share on other sites

I had the same problem after getting the Antivirus System Pro virus.

Go to control panel > internet options. Click on the "connections" tab, then the "LAN settings" button. Uncheck "use a proxy server" and check "automatically detect settings." Then click ok/apply and exit out of there. Malwarebytes should update now without giving you the error.

Share this post


Link to post
Share on other sites

Thank you so much, that worked! I was cleaning my comp. after getting the Antivirus System Pro virus and kept getting that 732(0,0) error when running my Malwarebyte Software & your suggestion fixed it. I have Windows XP.

Share this post


Link to post
Share on other sites

Welcome to all of you -

The shortcut link in blue that exile360 provided, gave all the information you need -

Please make sure you have followed them properly -

Share this post


Link to post
Share on other sites

Yes I have the same error, tried the recommended install and clean program. Running 32 bit version of XP.

Jim

Share this post


Link to post
Share on other sites

If you have Error 732 do not worry -

There has been a minor program problem that is being repaired now - You can update in about 30-45 mins -

Thank You - :)

Share this post


Link to post
Share on other sites

Thank God!! and thank you noknojon!! I thought I was the only one having the problem!! I manually updated a while ago then I was surprise of the error :)) Thanks again!

Share this post


Link to post
Share on other sites

I hope it gets fixed as soon as possible!! :)

I reinstalled my MBAM earlier.. too bad I just read this thread now..

Well hoping for the fix sooner!!

thanks MBAM guys!! :))

Share this post


Link to post
Share on other sites

Hi mbyuser - and others -

If anyone had updated earlier then they will have the latest versions already available -

I have been told that the programmers are working on it now - Not sure exactly how long (30-40 mins??)

Just hang about as Exile360 and a few others are on it now -

Thanks for everyones patience - :)

Share this post


Link to post
Share on other sites

I'm having the same issue after doing the suggestion with internet options.

Vista 32bit laptop

Version 1.41 of malware

Share this post


Link to post
Share on other sites

Hello JonB, :)

Version 1.41 of malware

The version now, at the time of posting this post, is 1.46. So please install the latest version and see if it corrects the problem.

For Windows Vista and Windows 7:

  1. Click on the Start vista-7-start.png button and select Control Panel
  2. Click on Programs and Features
  3. Uninstall Malwarebytes' Anti-Malware
  4. Restart your computer very important
  5. Download and run mbam-clean.exe from here
  6. It will ask to restart your computer, please allow it to do so very important
  7. After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here. Remember to enable your Anti-Virus after installation.

Note:

  • You will need to reactivate the program using the license you were sent via email if using the Pro version
  • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
    Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

By the way, please post it at the General Malwarebytes' Anti-Malware Forum next time. This forum is used to discuss other PC problems.

Share this post


Link to post
Share on other sites
I had the same problem after getting the Antivirus System Pro virus.

Go to control panel > internet options. Click on the "connections" tab, then the "LAN settings" button. Uncheck "use a proxy server" and check "automatically detect settings." Then click ok/apply and exit out of there. Malwarebytes should update now without giving you the error.

YOUR A GENIUS!

Share this post


Link to post
Share on other sites

There was a major drama in one update that casued many interested people to view the topic -

We have Thousands of users and as they went to update there was an error message splashed over their program -

It was resolved by AdvancedSetup and a few company programmers in about 45 mins -

That was the average of forum users that were affected at the time -

This thread Should be Closed Now -

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.