lemondrop

Version 1.7 Changed Shortcut Icon with Vista Embedded Security Shield

4 posts in this topic

Does this MB Icon infer an Infected process. Have done mbam-clean, startup normal mode ,re-install, complete scan and it reappears ..

What is occuring here. Never had it on previous versions within Vista.

Thanks Brian

post-125859-0-36791600-1358802231.jpg

Share this post


Link to post
Share on other sites

Hello and :welcome:

If I understand you correctly, you are wondering if the icon for version 1.7 has changed....

If so, then please refer to this topic HERE which will give you all the new features of 1.7 as well as inform you that the programs icon as well as the gui has changed.

Share this post


Link to post
Share on other sites

Hi, lemondrop: :)

In addition to what Firefox suggests, it's normal to see the "UAC" shield on the icon -- that's not new.

What puzzles me, though, is why your icon is still the "old", red one.

The new MBAM icons for the desktop shortcut and system tray are BLUE.

Are you sure you're running MBAM 1.70?

Perhaps you didn't get a clean upgrade to 1.70 or perhaps your Windows icon cache is slightly corrupted???

<just a thought>

daledoc1

post-29793-0-50241700-1358804772.png

Share this post


Link to post
Share on other sites

For anyone reading this topic...

The OP has informed me that s/he does indeed have the correct, blue MBAM icon on the computer with version 1.70.

(The old, red icon in the original post was just an illustration to show the Windows UAC shield.)

All good, :)

daledoc1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.