Sign in to follow this  
Followers 0
cazares1994

winrscmde high cpu usage

2 posts in this topic

When I turn on my computer, it turns on very slow and Norton antivirus is active but won't let me open the 'norton security suite'. Every once in a while ill get a blue screen...i had a windows 7 home basic so i decided to bump up and install windows 7 home premium...it does the same thing as before but the blue screens have stoped. Something i didn't mention before is that when i'm sufing the web on safari or firefox i always get this warning from norton saying that 'winrscmde high cpu usage'. Windows update fail constantly, norton warns me about high cpu usage. Can someone please help me get rid of this.

Share this post


Link to post
Share on other sites

Hello and Welcome to Malwarebytes

Sure does sound like your having some issues that perhaps one of our trained experts can help you sort out. Lets make sure its not due to an infection first....

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.