BeemerBiker

mbam gave download warning but download hidden

3 posts in this topic

I have not seen this before on Google Chrome. Unfortunately, I failed to get a screen print as I didnt realize the signifience.

While surfing, mbam gave the message at the status bar of chrome that a potential download could cause a problem. I dont remember the exact wording. I did not see any download listed nor had I started any downloads. Normally downloads show up as tabs in the status bar and one can cancel the download. Later I closed google chrome and got a warning that a download was in progress. Again, there was no download visible at the bottom which was very disturbing expecially since I had not started any downloads.

This was suspicious but a scan showed nothing using mbam pro (licensed). I then went to AppData where chrome stores temp stuff and looked for something the exact date & time as the download warning. I didnt see anything obvious. I assumed that download was aborted when I exited chrome and was deleted.

Just wondering if anyone has seen something like this. I have chrome's status enabled and it always shows downloads in progress. Somehow the site I was on or had been on, had some way of hiding the download so chrome didnt show it.

Thanks for looking!

Share this post


Link to post
Share on other sites

Possible, but I regularly scan and have pro activated, but you could be right. I had to unblock a site that was in the mbam blackist a week ago, but the file, a zipped up bios, was downloaded w/o using any download manager and was for another computer, not the one I am using. I never use download managers even from well known site llike "Dell" as I dont trust any of them.

The only other antivirus is MSE which I also keep updated.

I could be wrong but I am guessing the name of the download was 1 character long or some invalid character. I did not see the selection box for "save", "cancel" and I seem to recall that the warning for mbam was right where those buttons should have been. Could an invalid filename have caused chrome to not properly display the name of the download or put it where it could not be seen? I went back to the site to see if I could duplicate the problem but it was down "try again later". I will not be going back. The site was a url linked to by the drudgereport and NOT the site I got that updated bios from.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.