Reza726

My Malwarebytes AntiMalware software keeps halting in the middle of scanning of my labtop?

10 posts in this topic

Hello, my Malwarebytes AntiMalware software keeps halting in the middle of scanning of my labtop?

Any suggestions what i can do to get this fixed..

Any help is appericiated!

Share this post


Link to post
Share on other sites

Hello Reza726 and Welcome to Malwarebytes

Please create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please do not copy and paste the entire contents of the log into your next post, instead please attach the log CheckResults.txt file which should now be located on your desktop to your next post

Please run the following scanner and send back the logs.

Download DDS from one of the locations below and save to your Desktop

dds.scr

dds.com

Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.

How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.

Then double click dds.scr or dds.com to run the tool, on Vista or Win 7 right click and select Run as administrator

Click the Run button if prompted with an Open File - Security Warning dialog box.

A black DOS console should open and run for a moment.


    When done, DDS will open two (2) logs:
  1. DDS.txt
  2. Attach.txt

  • Save both reports to your desktop
  • Please include the following logs in your next reply: DDS.txt and Attach.txt
    You can ignore the note about zipping the Attach.txt file in most cases.

Share this post


Link to post
Share on other sites

The three files are ready, but how exactly do i attach a file to this forum? I don't see an attach button...

Share this post


Link to post
Share on other sites

The three files are ready, but how exactly do i attach a file to this forum? I don't see an attach button...

Hi, Reza726: :)

1. Scroll down to & click "More Reply Options" at the bottom right of the page.

Then locate the paperclip at the bottom left of the page.

2. Click "Browse".

3./4. Navigate to the file & select (highlight) it, then "open".

5. Then "Attach this File".

Repeat steps 2-5 for each of the 3 requested logs (they will all be txt files).

HTH,

daledoc1

post-29793-0-83118100-1359978873.png

post-29793-0-92650700-1359979023.png

post-29793-0-07270700-1359979103.png

Share this post


Link to post
Share on other sites

I tried attaching all three of the files, but when i click on a file to attach it, i get an error called: Upload Skipped(Error IO). I am not sure why i can't attach the file. Do you guys know the reason. I am using FireFoxe FYI.

But copying and pasting a part from the file called "attach":

2/1/2013 12:31:17 AM, Error: Disk [11] - The driver detected a controller error on \Device\Harddisk2\DR3.

1/30/2013 7:44:19 PM, Error: bowser [8003] - The master browser has received a server announcement from the computer LAPTOP01-PC that believes that it is the master browser for the domain on transport NetBT_Tcpip_{3D2CED5E-1335-4258-A07A-28F1090ACA6D}. The master browser is stopping or an election is being forced.

1/30/2013 4:41:45 PM, Error: Service Control Manager [7011] - A timeout (30000 milliseconds) was reached while waiting for a transaction response from the ShellHWDetection service.

1/29/2013 8:04:45 PM, Error: Microsoft-Windows-WHEA-Logger [20] - A fatal hardware error has occurred. Component: AMD Northbridge Error Source: Machine Check Exception Error Type: 11 Processor ID: 0 The details view of this entry contains further information.

1/26/2013 6:28:11 PM, Error: Ntfs [55] - The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume \Device\HarddiskVolume1.

What seems to be the issue? FYI, i have ran the seagate utility for test my harddrive hardware as well as I ran chkdsk c: and the result was all PASS.

So i am not sure exactly why the Malwarebytes halts scanning everytime as some point in the last 10-15 days...

Share this post


Link to post
Share on other sites

Yes, there is a proxy set on your browser along with a few other items that would need to have one of the Experts help you with.

Please go ahead and follow the previous advice in post #6 and one of the Experts will get you cleaned up.

Cheers

Share this post


Link to post
Share on other sites

1) Does it cost to have an expert to look at this?

2) How do i get hold of the expert?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.