Sign in to follow this  
Followers 0

websitw blocking not working

6 posts in this topic

please help.

I have the latest version and my icon starts up blue and then go's gray. I have did a clean uninstall and reinstalled. all is good until I reboot, then the same thing happens starts blue (active) then go's to gray.

I have xp sp3 with Microsoft security essentials. I have attached some logs to view.

regards, robert




Share this post

Link to post
Share on other sites

Hello and :welcome:

Sorry to hear your having issues...

Sometimes a clean install may correct the issue you are having, let’s try that first and see if that helps.

Please go the following pinned topic located ==> HERE <== and let us know if this corrects the issue for you or not.

Share this post

Link to post
Share on other sites

I will try one more time. I did A clean install and when i rebooted the protection went to grey.

Share this post

Link to post
Share on other sites

Did you run the mbam-clean tool?

Please post an mbam-check log:

Create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please attach the CheckResults.txt file which should now be located on your desktop to your next reply

Next, Please run the following scanner and send back the logs.

Download DDS from one of the locations below and save to your Desktop


Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.

How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.

Then double click dds.scr or to run the tool, on Vista or Win 7 right click and select Run as administrator

Click the Run button if prompted with an Open File - Security Warning dialog box.

A black DOS console should open and run for a moment.

  • When done, DDS will open two (2) logs:
  1. DDS.txt
  2. Attach.txt

  • Save both reports to your desktop
  • Please include the following logs in your next reply: DDS.txt and Attach.txt
    You can ignore the note about zipping the Attach.txt file in most cases.

Share this post

Link to post
Share on other sites

If the clean install did not resolve the issue then please contact Consumer Support, or, if you are a business, educational, technician or non-profit customer, then please contact Corporate Support (make sure to include your order number if contacting Corporate Support), and one of our Support team members will assist you promptly.

Thanks :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.