GeckospotNixie

Protection Partially Enabled? Enable malicious website blocking

5 posts in this topic

I have one computer out of 4 that I cannot get to go to full protection.

I cannot enable the “Enable malicious website blocking” check box.

From reading other posts I have run DDS and mbam-check.

Here are the log files.

Any help would be outstanding.

GeckospotNixie

attach.txt

CheckResults.txt

dds.txt

Share this post


Link to post
Share on other sites

Ok I forgot to tell the beginning of this story.

When I first installed Malwarebytes.

And then scanned the C and D drive.

Malwarebytes found two items that it removed.

Then I activated Malwarebytes and then I was getting a Trojan attack error at about 6 a minute.

So I ran TDSSKiller this stopped the Trojan attacks.

I have attached though logs to this post.

Also in try to fix the issue with Malwarebytes I uninstalled it and used mbam-clean.

That did not help at all.

Now we are up to the first post.

I have also include a log file from Malwarebytes.

protection-log-2013-02-16.txt

TDSSKiller.2.8.16.0_16.02.2013_11.58.10_log.txt

TDSSKiller.2.8.16.0_16.02.2013_12.00.09_log.txt

TDSSKiller.2.8.16.0_16.02.2013_12.24.11_log.txt

TDSSKiller.2.8.16.0_16.02.2013_12.25.30_log.txt

Share this post


Link to post
Share on other sites

Hello and welcome, GeckospotNixie: :)

It does look as if your system may be experiencing problems as a result of the infections.

We can't work on malware diagnostics and removal in this sub-section of the forum.

So, for expert help, please follow the recommendations in this sticky topic: Available Assistance For Possibly Infected Computers.

Someone will help you to clean and repair the system.

In the interim, it would probably be best NOT to run any of the powerful malware removal tools on your own -- doing so without expert guidance can lead to more damage. :)

Since you have already run DDS & TDSSKiller, you'll want to include those logs with your first post over in the malware removal section, if you opt for help here in the forum. ;)

Thanks,

daledoc1

Share this post


Link to post
Share on other sites

I guess if I would have been paying attention I would have read where and how to post this.

Sorry for that I have read all the pined items and started a new topic in the Removal forum.

Thank you for being kind in your reply daledoc1.

This thread can be removed from here if you like.

And again thanks for the help daledoc1.

GeckospotNixie

Share this post


Link to post
Share on other sites

No problem. :)

Newcomers often post in the General forum first.

The experts will help you out over in the malware removal section.

Good luck!

daledoc1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.