ehowa

Black screen and unable to start computer after running Malwarebytes

3 posts in this topic

Hi,

I ran Malwarebytes and removed the infected files that it showed.

Now, when I try restarting my computer, I get a black screen, (although the cursor seems to work)
When I try running it in safe mode, it does start up

How can I fix this?
What info do you need me to provide and where can I find it?

 

Thank you very much

Share this post


Link to post
Share on other sites

Furthermore, I also have tried restarting my computer and it gets stuck on the loading screen

 

Thank you

Share this post


Link to post
Share on other sites

Hello and welcome, ehowa: :)

 

Sorry you are having restarting your computer after malware removal.

Some of today's nasty rootkits & other infections can cause serious damage to the computer's OS.

 

Please follow the recommendations in this pinned topic: Available Assistance For Possibly Infected Computers.
A qualified helper will guide you through the cleanup & repair process.

 

As you likely won't be able to run DDS -- as requested in the pinned topic linked above -- just go ahead and start  a new post in the malware removal section anyway, explaining the situation and/or including a link back to this post.

Thanks,

daledoc1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.