richardf

Can't seem to get the program to run after I download

5 posts in this topic

I believe I have several trojans on my system and so I downloaded Malwarebytes to resolve my issues, however, once I get it downloaded, I click on the icon, it appears it wants to open, but then never opens. Can someone help me get the sw running. I think its the trojan that's preventing the sw from runnning. HELP

Share this post


Link to post
Share on other sites
I believe I have several trojans on my system and so I downloaded Malwarebytes to resolve my issues, however, once I get it downloaded, I click on the icon, it appears it wants to open, but then never opens. Can someone help me get the sw running. I think its the trojan that's preventing the sw from runnning. HELP

I have the same problem. Though it downloaded with some difficulty, it is not launching. There are no errors. Task manager indicates running executable, multiple versions for each attempt. I have been infected with redirect virus that AVG failed to detect. HELP!

Share this post


Link to post
Share on other sites

Had that problem a while ago with some rogue anti-virus program. It actually prevented mbam from installing. Workaround is to rename mbam to whatever (dick.exe, etc) then install it that way.

Share this post


Link to post
Share on other sites

Please follow these instructions (skipping any steps you are unable to complete) for posting in our Malware Removal - HijackThis Logs forum. If you cannot follow any of those steps, then please create a new topic in that forum explaining what happened when you tried to run each of the tools in the instructions, and the expert who helps you will be able to suggest steps to take to get the tools working.

Share this post


Link to post
Share on other sites
Had that problem a while ago with some rogue anti-virus program. It actually prevented mbam from installing. Workaround is to rename mbam to whatever (dick.exe, etc) then install it that way.

I was told to run ComboFix available from various links, and that was to help remove malware that prevented me from even running mbam. It turns out, even that was prevented from running on the PC. I had to download it to a stick on a "good" PC, rename and load on my PC. Only after that I was able to run ComboFix (what is it?) which actually found and removed stuff (rootkit?) that AVG was not able to detect or prevent. After that I was able to run mbam and was home free. Great service and great folks here. Mark one for the good guys. I will spread the word, especially to my corporate IT.

Murat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.