Devianart

Scheduler for MBAM not working

11 posts in this topic

Please click on START and type in the following CMD.EXE and when it shows on the menu right click and choose Run as administrator
Then type in the exact entry below or if you know how you can copy and paste it into the commmand line and then press the Enter key to run it.

REG DELETE "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers" /v "C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe" /f

Then reboot the computer and recheck your schedules.

Share this post


Link to post
Share on other sites

Please backup your registry then and run REGEDIT.EXE and browse to that key and remove the entry.  I'm assuming you must have typed it wrong or it has some other entry in the name preventing a match.
 
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers
 
 
Backup the Registry:
Modifying the Registry can create unforeseen problems, so it always wise to create a backup before doing so.

  • Please download ERUNT from one of the following links: Link1 | Link2 | Link3
  • ERUNT (Emergency Recovery Utility NT) is a free program that allows you to keep a complete backup of your registry and restore it when needed.
  • Double click on erunt-setup.exe to Install ERUNT by following the prompts.
  • NOTE: Do not choose to allow ERUNT to add an Entry to the Startup folder. Click NO.
  • Start ERUNT either by double clicking on the desktop icon or choosing to start the program at the end of the setup process.
  • Choose a location for the backup.
    • Note: the default location is C:\Windows\ERDNT which is acceptable.
  • Make sure that at least the first two check boxes are selected.
  • Click on OK
  • Then click on YES to create the folder.
  • Note: if it is necessary to restore the registry, open the backup folder and start ERDNT.exe

Share this post


Link to post
Share on other sites

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

 

That folder is empty

Share this post


Link to post
Share on other sites

Okay, please run the MBAM CHECK scanner again and post back a new log.

 

Please create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please do not copy and paste the entire contents of the log into your next post, instead please attach the log CheckResults.txt file which should now be located on your desktop to your next post


 

Share this post


Link to post
Share on other sites

My mistake.  I see its under the HKCU key.  Please look in this key section.

 

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\appCompatFlags\Layers

Share this post


Link to post
Share on other sites

I deleted that line and restart system.

 

i did a new task but scheduler doesnt work, any new idea ??

 

Thanks.

Share this post


Link to post
Share on other sites

My mistake,

i created a task scheduler with only a minute to work.

This morning i create a new task with 15 minutes and work it.

 

Thank so much !!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.