MisterWeather

Another case of scheduled scans not running

9 posts in this topic

Greetings

 

I too have been having the issue of scheduled scans and updates not running now for a few months. I have followed the instructions as posted here: I've done clean removals (twice) with varying results. The first time the scheduled processes ran for a few feeks then stopped. This past time everything ran automatically once then stopped. I can manually run updates and scans with no problem.

 

Attached is the CHeckResults.txt file from the mbam-check program downloaded on 9/14/2013.

 

Any help you may afford would be appreciated, and let me know if I can supply you with any additional information.

 

MisterWeather

Grand Forks ND

CheckResults.txt

Share this post


Link to post
Share on other sites

Hi, MisterWeather:

 

Sorry you are having a problem with scheduled scans.

 

In addition to the mbam-check log you posted (thanks for that!), please run the DDS tool and attach both of the logs to your next reply, as well.

The 3 logs from the 2 scans will help the staff to identify and resolve your problem.

 

Thanks,

 

daledoc1

---------------------------

 

DDS Instructions

Download DDS from one of the locations below and save it to your Desktop:
dds.scr
dds.com


Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.
How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once it is downloaded, you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.
Then double click dds.scr or dds.com to run the tool.
Click the Run button if prompted with an Open File - Security Warning dialog box.
A black DOS console should open and run for a moment.

  • When done, DDS will open two (2) logs:
    • DDS.txt
    • Attach.txt
  • Save both reports to your desktop
  • Please attach both of the following logs to your next reply: DDS.txt and Attach.txt
    You can ignore the note about zipping the Attach.txt file in most cases.

Share this post


Link to post
Share on other sites

Oops - Just because I've read the posts does not always mean I remember the instructions. I did the that both programs should be run...

 

Be that as it may, here is the output from Doesn't Do Squat (I love programmer with a sense of humor) I failed to mention in my earlier post that I have built all the boxes I have mbam on and this one is the only system it's been acting up on. The other 3 boxes *seem* to be working OK and are configured with the same firewall / antivirus / spybot configurations. Makes lan & sys management easier.

 

Thank again, and let  me know if more info is needed.

 

MisterWeather

dds.txt

attach.zip

Share this post


Link to post
Share on other sites

Okay thanks for the tip. Please expound on the "...check exclusions." I guess I'm missing something here.

 

Misterweather

Share this post


Link to post
Share on other sites

Within your antivirus and firewall you may need to exclude these files from being scanned.

C:\Program Files (x86)\Malwarebytes' Anti-Malware

mbam.exe

mbamgui.exe

mbampt.exe

mbamscheduler.exe

mbamservice.exe

Then for any type of web blocker or URL scanner or possible firewall blocking you need to allow this site as well

data-cdn.mbamupdates.com

Share this post


Link to post
Share on other sites

Again, Thank you.

 

That is what I get for reading posts after work at 1230 in the morning. Firewall. Antivirus. Exclusions, oh yes, I've heard of those...

 

I looked at the services and mbamservice was set to the default actions, so I enabled restart after 1st and 2nd failure. Then I looked in the events log and sure enough - there were some failures.

 

So, the mbam items are allowed and servces verified. I guess the original questions comes back to "why" as my print server is almost identical to this one (home builts from an on-line pc-parts company) and it seems to be fine. Hmmm...

 

Will monitor and report back later today to see if scheduled runs occur.

 

Thank you again.

 

MisterWeather

Share this post


Link to post
Share on other sites

Well the first two regularly scheduled events - a Quick Scan ran at 6pm local time, and an update. So far no more errors in the Event Logs reflect no errors. I'm feeling as if the issue is resovled, but if not I can always start another thread. Thank you for the assist.

 

MisterWeather

Share this post


Link to post
Share on other sites

Great, glad that resolved it.  I'll go ahead and close your topic but as you said please post back if you do find you need additional help.

 

Take care

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.