Zaintkb

Reinstalling MBAM

7 posts in this topic

Hi,

 

I've been using malwarebytes for a while now and am happy with it.

I had a problem with McAffee antivirus and uninstalled it, with it being replaced with Microsoft security essentials.

 

I reinstalled my Malwarebytes PRO version via a download obtained from Cleverbridge when I purchased my PRO. The download link from my cleverbridge email resulted in the file:

mbam-consumer.exe

 

I installed this program and there is no activate button to enter a Key and ID? The product seems to be already activated? I'm wondering if my PRO version is working correctly without having entered a Key and ID? I'm thinking maybe my PC is already recognised as a license holders as I've already activated a PRO version on my current OS, or the mbam-consumer.exe does not require the entering of key as I've been verified by Cleverbridge.

 

I'm just asking don't I need to enter a Key and ID with my install to run the PRO properly?

 

 

Share this post


Link to post
Share on other sites

The information is stored in the registry so that it does not need to be re-entered.

 

Please run MBAM and check for updates and do a Quick Scan and post back that log so that we can check that the version is correct.

 

Thanks

Share this post


Link to post
Share on other sites

I've examined the interface a bit more and see my correct key and ID are entered on the about tab of my Malwarebytes.

This assures me that the app is running correctly. Thanks for the quick response.

Share this post


Link to post
Share on other sites

Okay then, thank you for the follow-up reply.  If you do need further assistance please let us know.

 

Take care

Share this post


Link to post
Share on other sites

Malwarebytes Anti-Malware (PRO) 1.75.0.1300
www.malwarebytes.org

Database version: v2013.11.15.03

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 10.0.9200.16736
******** :: ********* [administrator]

Protection: Enabled

15/11/2013 22:16:49
mbam-log-2013-11-15 (22-16-49).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 875
Time elapsed: 10 second(s) [aborted]

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 0
(No malicious items detected)

(end)
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.