Phantasm

Razer Synapse 2.0 Login Error

2 posts in this topic

Hello all,

 

I have a Razer Deathstalker Ultimate using the Synapse 2.0 software.  When you set up the software, it's supposed to automatically log you in using your email address and a password that you have configured while installing the software so you can start using it right away.

 

Unfortunately, it doesn't do that.  It looks like Malwarebytes prevents Synapse 2.0 from logging in automatically.  After much trouble shooting, the only workaround I could figure out was to open Services.msc and set "MBAMService" to Automatic (Delayed Start).

I also have SUPERAntiSpyware and Advanced System Care Pro.  I have ruled these 2 programs out.  The only time Synapse 2.0 won't start is when MBAMService is set for regular Automatic.

 

For obvious security/protection reasons, I would rather have Malwarebytes start up right away instead of setting it to delay.

 

Any input would be appreciated.

 

Thank you,

Phantasm

 

Share this post


Link to post
Share on other sites

Try adding the Synampse program files to the ignore list inside MBAM and see if that helps or not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.