Sign in to follow this  
Followers 0
joe53

A small language problem with 2.0.1.1004

3 posts in this topic

I just had MBAM Premium update itself to 2.0.1.004. The only problem is the language appears to be in Russian or some other Cyrillac language. Thinking that perhaps I had made some mistake during the installation, I uninstalled/reinstalled it, being particularly careful that "English" was selected. Same result.

 

Where do I go from here to fix this?

Share this post


Link to post
Share on other sites

Open the main UI and then click on the third tab on top, the one that has the little gear icon. Once there, click on the first sub-tab on the top left in the blue sidebar. That will get you to the General Settings tab.

Once you're there, click on the drop down menu on the upper right in that screen and select the very first language listed, it should be English.

Share this post


Link to post
Share on other sites

Thanks, that fixed it.

 

Very odd behaviour, I must say.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.