PHIL76

Error 732

87 posts in this topic

Hi,

I have error when I try to update MBAM : 732 (0,0)

I tryed to reinstal MBAM but that did'nt fixed the problem.

I'm using MBAM 1.39 in french. Data base 2421

Many thanks for your hints.

Share this post


Link to post
Share on other sites

Error code 732 means there was an error updating.

Please make sure that your firewall is set to allow mbam.exe to access the Internet, and that Internet Explorer is not set to "Work Offline".

Share this post


Link to post
Share on other sites
Please make sure that your firewall is set to allow mbam.exe to access the Internet, and that Internet Explorer is not set to "Work Offline".

My firewall is WinXp standard one and exception for mbam is correctly checked

I have also tryed to copy paste of the following : "REG ADD "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v GlobalUserOffline /t REG_DWORD /d 0" and answered Y to the question " value GlobaluserOffline exists overwrite Y/N

Could it be a troubleshooting with AVG antivirus ? (it use to work perfectlty in the past )

Share this post


Link to post
Share on other sites
Could it be a troubleshooting with AVG antivirus ? (it use to work perfectlty in the past )

There is always that possibility, but it seems slim. Does AVG have an exclusions list? If so, try adding mbam.exe to that list.

Share this post


Link to post
Share on other sites
There is always that possibility, but it seems slim. Does AVG have an exclusions list? If so, try adding mbam.exe to that list.

Yes.

In fact , AVG has a resident shield feature and you can exlude directories from being protected by the shield. So I excluded : c:\program files\malwarebytes'anti-malware\

but nothing changes.

I do think it's much more related to my recent upgrade to IE8 ! ?

Share this post


Link to post
Share on other sites
I do think it's much more related to my recent upgrade to IE8 ! ?

Interesting. I have not heard any specific issues with IE8, but let me load it up in a VirtualMachine and see if it causes a problem.

Share this post


Link to post
Share on other sites

Nope, not breaking with IE8 on Windows XP. Are you on Windows Vista?

Share this post


Link to post
Share on other sites

files you need your AV/Firewall for mbam to trust + AVG

C:\WINDOWS\system32\drivers\mbam.sys

C:\WINDOWS\system32\drivers\mbamswissarmy.sys

C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe

C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe

C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref (Windows 2000/XP)

The files in Red being most important!

Also make sure your IE8 is not in the offline mode...

Share this post


Link to post
Share on other sites

GT 500 : I'm running XP pro

yardbird : many thanks for that list... I just wonder why I need to use it as MBAM was working perfectly since months without any exception in AVG

So I tried to recall : What changed on my laptop ?

MBAM : 1.39 update

XP Pro: MS automatic security updates

XP firewall : Nothing , as far as I know

AVG : daily DB update

Firefox : V 3.0.11 ( its my standard browser)

IE : V8.0.6001 update

I did checked if IE is on-line by using the script bellow ... but where can I check it in IE8 directly ?

Share this post


Link to post
Share on other sites

I found the on/off line in the file menu of both IE and Firefox... it's set online

I created exception in AVG for mbam. exe et mbamgui.exe ... but I stil have Error 732 (0,0) !

Share this post


Link to post
Share on other sites
GT 500 : I'm running XP pro

yardbird : many thanks for that list... I just wonder why I need to use it as MBAM was working perfectly since months without any exception in AVG

So I tried to recall : What changed on my laptop ?

MBAM : 1.39 update

XP Pro: MS automatic security updates

XP firewall : Nothing , as far as I know

AVG : daily DB update

Firefox : V 3.0.11 ( its my standard browser)

IE : V8.0.6001 update

I did checked if IE is on-line by using the script bellow ... but where can I check it in IE8 directly ?

To answer this question, in brief, The AV companies with/without a firewall are making them better, thanks to N. Korea...ect.. you can figure out the rest... So we have to configure mbam, to work with the av/firewall... Can you reboot, please & are you able to do a mbam quick scan?

Share this post


Link to post
Share on other sites
I found the on/off line in the file menu of both IE and Firefox... it's set online

I created exception in AVG for mbam. exe et mbamgui.exe ... but I stil have Error 732 (0,0) !

Try the re-boot & quick scan, I'll be here an hour or so.

Share this post


Link to post
Share on other sites

Also check your settings, make sure you are not using a proxy! and windows is automatically detects settings is checked.

Share this post


Link to post
Share on other sites
Try the re-boot & quick scan, I'll be here an hour or so.

I did it

- reboot

- quick scan : MBAM works correctly, no malware found ( see below results in french sorry ;) )

I have no proxy

"check windows is automatically detects settings is checked" : what are you talking about here ?

Malwarebytes' Anti-Malware 1.39

Version de la base de donn

Share this post


Link to post
Share on other sites

sometimes a reboot is all it needs, as for the settings in your IE browser, sometimes they get turned off, Or a proxy check appears in the box... So all is ok? everything working fine, no errors?

Share this post


Link to post
Share on other sites
sometimes a reboot is all it needs, as for the settings in your IE browser, sometimes they get turned off, Or a proxy check appears in the box... So all is ok? everything working fine, no errors?

No problem, all looks fine... I just don't understand !

Share this post


Link to post
Share on other sites

The re-boot & the files you put in for your AV to trust seemed to have worked!

Ayez une bonne journ

Share this post


Link to post
Share on other sites
The re-boot & the files you put in for your AV to trust seemed to have worked!

Ayez une bonne journ

Share this post


Link to post
Share on other sites

ok, try this, go into My computer\Program files\Malwarebytes folder, click on that, you will see a file called mbam.exe rt. mouse click on that and drop down to rename change the name to ware.exe From mbam.exe to ware.exe, exit out of the program files, restart your computer, and try to see if you get an error again? I'll be here...

Share this post


Link to post
Share on other sites
ok, try this, go into My computer\Program files\Malwarebytes folder, click on that, you will see a file called mbam.exe rt. mouse click on that and drop down to rename change the name to ware.exe From mbam.exe to ware.exe, exit out of the program files, restart your computer, and try to see if you get an error again? I'll be here...

I did it, and still have error 732 when trying to update

Share this post


Link to post
Share on other sites

I got your PM, I'm helping 2 people... did you do the above and did it work after you renamed the file, & did a restart on the pc?

Share this post


Link to post
Share on other sites

So you tried this:

ok, try this, go into My computer\Program files\Malwarebytes folder, click on that, you will see a file called mbam.exe rt. mouse click on that and drop down to rename change the name to ware.exe From mbam.exe to ware.exe, exit out of the program files, restart your computer, and try to see if you get an error again?

you still have the two errors? y/n?

Share this post


Link to post
Share on other sites
I got your PM, I'm helping 2 people... did you do the above and did it work after you renamed the file, & did a restart on the pc?

Yes I followed precisely your instructions.

After reboot, MBAM icon on my desk was different (basic MS white with blue bar) when I double clicked on it the PC finally charged MBAM, but I was not able to update (error)

Now the path for that icon is :"C:\Program Files\Malwarebytes' Anti-Malware\Ware.exe"

I didn't turned back to former name (MBAM) for the moment.

Share this post


Link to post
Share on other sites

ok so renaming the name of the file did not work.... I'm sending you a PM, in 1 min...

Share this post


Link to post
Share on other sites

I've got this same error 732 ever since the 13th and none of the fixes here or any place else I tried have helped. I'm on a slow dial-up connection running Windows XP Sp2. Looks like everyone else with this problem is running XP too, not that that narrows it done much but what kind of connection do you all have? Is it a problem for people with high speed internet too. My sister has a high speed connection and has no problems updating her Malwarebytes.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.