jjess272

full scans freeze computer

9 posts in this topic

When ever i run full scans with either malwarebytes or avg free 9.0 they both freeze on 1 of the following 3 files

windows\system32\driverstore\filerepository\nete1e32.inf_258de813

windows\system32\driverstore\filerepository\nete1e32.inf_e964f64e

windows\system32\driverstore\filerepository\nete1g32.inf_ec42ea1f

Im using windows vista quick scan comes up with 0 infections

so any ideas on how to fix this problem with either program would be greatly appreciated.

Share this post


Link to post
Share on other sites

Hello jjess272 - Welcome to Malwarebytes.org -

It was incorrect - Please see below -

If you have further problems please post back - :D

Share this post


Link to post
Share on other sites

well when i click the link you posted it leads to a page that says the page is broken but the problem isnt only avg its any virus scan always freezes so im thinkin i have some kind of problem but no way to remedy it cause no scan will complete other than malwarebytes quick scan and it finds nothing

Share this post


Link to post
Share on other sites

Welcome back jjess272 -

I did give you the wrong link -

This one is much better from our FAQ section - Go to the top of this section and there is a fix for AVG problems -

http://www.malwarebytes.org/forums/index.p...st&p=167851

Sorry I hope the above one helps - ;)

Or if you think it is an infection please follow the instructions below -

We don't work on Malware removal in the general forums.

Please read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

Thank you -

Share this post


Link to post
Share on other sites

yes that link was much better but unfortunately i had already tried that so it must be an infection i will now move over to the other section but thanks any ways

Share this post


Link to post
Share on other sites

You are welcome -

Please always post back if you have further issues - ;)

Share this post


Link to post
Share on other sites

i ran the chck disk function and finally got thru a full scan with malwarebytes now will try to get thru a full scan with avg but chck disk seems to hve cleared up the issues i was having. So thanks for your help the computer had been running a chck disk function everytime i would start up but apparantly never completed correctly cause it would only take 5 mins where as the one i ran by your post took forever but actually did stuff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.