Sign in to follow this  
Followers 0
Demetermaid

XP Security Center does not detect antivirus

2 posts in this topic

I apologize if this has been asked before, but a search didn't turn up anything I could use based on the parameters I gave.

Windows XP Pro's Security Center tells me I have no antivirus installed, yet a registered copy of MalwareBytes is installed and running. ;)

Is this normal? If not, how can I make Windows see MalwareBytes and recognize it as an antivirus program?

Thanks.

Share this post


Link to post
Share on other sites

Our software is not anti-virus software, and is not meant to replace anti-virus software. It is meant to complement anti-virus software and cover the areas where anti-virus software is weak.

We recommend that you download and install one of the following anti-virus softwares to use with Malwarebytes' Anti-Malware.

Avira's AntiVir:

Microsoft Security Essentials:

If you choose to use Microsoft Security Essentials, then I recommend that you read the information at the following link:

http://www.malwarebytes.org/forums/index.p...&pid=181018

In addition, note that our software does not currently interact with the security center even in versions of Windows (such as Vista) that recognize anti-spyware software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.