Sign in to follow this  
Followers 0
nushi

Mediaplex redirect from Facebook

5 posts in this topic

Hi all

I just signed up here as it seems a good place to start with this question. I did find a thread regarding this annoying issue, but it was closed.

My Problem:: Everytime I type in Facebook.com into ANY browser on BOTH my Mac (OS 10.6.2) and my PC (Windows XP), I get redirected to Mediplex.com. This truly sucks. I was hoping to get someone to help me specifically or point me in the right direction. I have no idea what to do here as this is affecting both my computers.

Just in case this helps, I am not on a network. The Mac connects to to the internet via ethernet cable and the PC laptop is wireless. I ran my antivirus program (AVAST) and nothing came up... I am up to date. I ran the Malwarebytes Anti-Malware and nothing malicious has shown here either. This is for my PC. I deleted all cookies from all the browsers on both the computers.

The one thing that to me is odd (well, it's all odd actually) is that when I try to access Facebook.comm, I get this annoying redirect. When I try to access Facebook via your link from this site (http://www.facebook.com/pages/Malwarebytes/101480776638) there is NO redirect. I could resign myself and access Facebook this way, but having this redirect without my control with Mediaplex logging who knows what really concerns me!

Can anyone help?

Many thanks to anyone with the brains to help me through this. :rolleyes:

Ana

Share this post


Link to post
Share on other sites

Hi,

My Problem:: Everytime I type in Facebook.com into ANY browser on BOTH my Mac (OS 10.6.2) and my PC (Windows XP),
This doesn't really look like an issue with your computer, but most probaly an issue (DNS issue) with your router. (I assume you have a router since you are wireless via the laptop?).

Is your ethernet cable connected via the router? (from your Mac).

What router do you have? If you have a LinksysWRT160N, then it's no coincidence since this router is known to have DNS issues.

Share this post


Link to post
Share on other sites
Hi,

This doesn't really look like an issue with your computer, but most probaly an issue (DNS issue) with your router. (I assume you have a router since you are wireless via the laptop?).

Is your ethernet cable connected via the router? (from your Mac).

What router do you have? If you have a LinksysWRT160N, then it's no coincidence since this router is known to have DNS issues.

Hi Mieke,

Yes.. The ethernet cable is connected to the router and LinksysWRT160N is indeed my router model! I guess I need to get another router or at the very least call Linksys and get this taken care of. PAIN. I thought it was weird to be having this same issue with both computers (PC & Mac) & on all browsers ;(.. By the way, any recommendations of a better router?

Thanks for that insight! :rolleyes:

Share this post


Link to post
Share on other sites

Hi Ana,

I actually had exactly the same problem since I have exactly the same router, that's why I recognised your problem immediately :rolleyes:

Also see here: http://forums.linksysbycisco.com/linksys/b...hread.id=146716 (btw, forums are currently closed for maintenance, but you can read that thread afterwards)

This issue is reported there many times and linksys is aware of it. They will come with a new firmware update soon to fix this.

In a meanwhile you can bypass these "redirections" by configuring your DNS settings on your computers or in your router.

I now use OpenDNS as my DNS settings: https://store.opendns.com/get/basic

OpenDNS is free, but you need to sign up there first. Once you are signed up, you'll find a detailed explanation how to configure your DNS settings in your computer (Mac and Windows included) or in your Router.

Or, you can use GoogleDNS instead: http://code.google.com/intl/nl/speed/publi...docs/using.html

Or.. if you know the DNS of your ISP Provider, you can use that DNS instead as well.

In either way, this is a temporary workaround to solve your issue till there will be a new Firmware update for your router.

Hope this helps. ;)

(It worked for me)

Share this post


Link to post
Share on other sites

Since this issue is resolved I will close the thread to prevent others from posting here. If you need assistance please start your own topic and someone will be happy to assist you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.