Sign in to follow this  
Followers 0
celcius

Malwarebytes settings

6 posts in this topic

Have problems with the automatic scanning.

I can,t set any time for the scan, only daily, weekently, monthly, and I have used the setting daily.

But the malwarbytes won,t scan, I do not get a scan report like earlier.

Earlier the Malwarebytes was programmed to scan 0.5:00 that,s impossible now.

I,m not shure that malwarebytes update properly?

( Yes I have used the malwarebytes settings for automatic update every eight hour )

Therefore I have to use the manual scan every day, and then I got a scan report.

Share this post


Link to post
Share on other sites

Please do the following to see if it resolves the issue:

Windows XP:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important
  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or post to ask and we'll explain how to do it.

Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Control Panel
  • Click on Programs and Features
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important
  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or post to ask and we'll explain how to do it.

Share this post


Link to post
Share on other sites

Have just reinstallated malwarebytes, but the settings are just the same as before reinstallation.

The automatically scan have not scanned the computer since this new version came, for 3 - 4 days ago.

And I,m not shure, that the automatically update work either ( Get no reports, either from automatically scans or update, but get reports with manually update and scan ), so I have to handle this manuallly.

Share this post


Link to post
Share on other sites

I think I got the same update files in the last couple of days...

After severeal updates ( got a 4,30mb file ) I got the informations that the malvarebytes are updated from version 1 to version 2.

Share this post


Link to post
Share on other sites

Have reinstallated Malwarbytes 2 - 3 times, restarted, used mbam.clean.exe every time and restarted again.

I am not shure if malwarebytes works properly yet.

Have the paid version, bought it because I want automatic scans and update with settings that works.

Feel I have less than that now :) , and if this goes on, with manually updates and scans with paid version ), I rather use Superantispyware.

Have a lot of problems for a couple of months ago with malwarebytes, with updates, reinstallations and so on.

Dropped AVG down in the sewer, when they updated from version 7.5 to 8.0 because lots of problems ( couldn,t installate the 8.0 version ) , and bought Avira Premium.

Maybe I have to use another malware program, I can not say that I miss AVG.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.