Sign in to follow this  
Followers 0
bildil62

malwarebytes >> type incompatible

35 posts in this topic

bonjour a toutes et a tous

comme vous pouvez le voir je suis fran

Share this post


Link to post
Share on other sites
hello to all and to all

As you can see I am French and I do not understand English, if someone can not be translated into French, I would be grateful in advance thank you:

here is the problem!

I just made the update to version 1.45 malwarebytes

I run the Scan for 10 minutes, it stops!

runtime error '13 '>> incompatible type

Greetings and welcome to Malwarebytes :)

To translate French into English or English into French you can use Google Translate.

Please do the following and hopefully it will correct your issue:

Windows XP:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important
  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Control Panel
  • Click on Programs and Features
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important
  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Share this post


Link to post
Share on other sites

bonjour

j'ai suivis les conseils a la lettre

toujours le m

Share this post


Link to post
Share on other sites

oh comment avez-vous fait le malwarebytes vert .... il est comme genre 100 fois mieux que celui de maintenant...

mais je pense que si tu essaye de le reinstaller ... sa pourrai aider

il y des consignes specifique pour le reinstaller avant que tu le fait, je voudrai savoir tu utilise sa version gratuit ou paye?

DESOLE POUR MES FAUTES DORTHGRAPHE JAI SEULEMENT 10-18 ANS ET MON FRANCAIS NEST PAS BON.

(cest l"internet ... je pense pas que dire mon age est approrier )

Share this post


Link to post
Share on other sites

jai oublier de mentioner que le probleme de cela pourrai aussi que vous etes infectee

NE PANIQUER PAS! cest just mon opinion ce que je pense...

Share this post


Link to post
Share on other sites

laisser tomber tour se que jai dit ... je pense que la version v1.45 a encore PLUSIERS problemes... dapres moi car avant la version 1.44

sa prit 1min pour environ 2500 files

mais maintenant 1 min = 120 files qui on ete inspecter alors

dapres moi je pense que le produit a encore des probleme.

apres la minutes jai arreter immediatement et je suis ici... juste pour te le dire...

Share this post


Link to post
Share on other sites

bonjour a tous

salut benny125874

pas d'infection sur le pc windows xp sp3 et vista

Share this post


Link to post
Share on other sites
Hello everyone

hello benny125874

no infection on the pc windows xp sp3 and vista premium edition sp2

I use a freeware version and I ais reinstall three times !!!!!

and the problem and always the same!!

cordially

@+ :)

Hello again :)

Please download and install the Service Pack 6 for Visual Basic 6.0 from here to see if it helps.

S'il vous pla

Share this post


Link to post
Share on other sites

bonjour exile360

Service Pack 6 pour Visual Basic 6.0 from

pour windows xp sp3 ou vista

Share this post


Link to post
Share on other sites

re,

merci pour le lien mais sa ne fonctionne toujours pas

@+ :)

Share this post


Link to post
Share on other sites

Hello again,

I'm sorry to hear that :). I can't really think of anything else that might help so I ask that you please contact the Help Desk via email at support@malwarebytes.org. They will be able to work with you in more detail to hopefully resolve this issue.

Thanks :)

Bonjour

Share this post


Link to post
Share on other sites

re,

merci beaucoup pour l'adresse :)

je vous tiens au courant

cordialement

@+ :)

Share this post


Link to post
Share on other sites

eh... je pense que c le programme.. et pas ton ordi... je pense quils vont le reparer dans la version 1.46 ou dans les "updates" des prochaines "signature"

Share this post


Link to post
Share on other sites

Click on Browse and choose a folder to extract to. Then click OK and then click OK again.

Then go to the folder where you extracted the file and doubleclick on vbrun60sp6.exe

Google translation into French:

Cliquez sur Parcourir et choisissez un dossier pour extraire d'. Cliquez sur OK et puis et puis de nouveau sur OK.

Ensuite, allez dans le dossier o

Share this post


Link to post
Share on other sites

bonjour a tous

toujours rien chez >> support@malwarebytes.org.

il faut

Share this post


Link to post
Share on other sites
bonjour a tous

toujours rien chez >> support@malwarebytes.org.

il faut

Share this post


Link to post
Share on other sites

Hello again, I apologize for the delay.

Please do the following:

Create an Autoruns Log:

  • Please download Sysinternals Autoruns from here and save it to your desktop.
    • Note: If using Windows Vista or Windows 7 then you also need to do the following:
      1. Right-click on Autoruns.exe and select Properties
      2. Click on the Compatibility tab
      3. Under Privilege Level check the box next to Run this program as an administrator
      4. Click on Apply then click OK

    [*]Double-click Autoruns.exe to run it.

    [*]Once it starts, please press the Esc key on your keyboard.

    [*]Now that scanning is stopped, click on the Options button at the top of the program and select Verify Code Signatures

    [*]Once that's done press the F5 key on your keyboard, this will start the scan again, this time let it finish.

    [*]When it's finished, please click on the File button at the top of the program and select Save and save the Autoruns.arn file to your desktop and close Autoruns.

    [*]Right click on the Autoruns.arn file on your desktop and hover your mouse over Send To and select Compressed (zipped) Folder

    [*]Attach the Autoruns.zip folder you just created to your next reply

Thanks :(

Share this post


Link to post
Share on other sites

Hello again :(

Please do the following:

Disable Autostart Entries Using Autoruns:

Please open Autoruns.exe again and allow it to perform its scan. Once it finishes please proceed with the following:

  • Click on the Drivers tab and click the checkbox on the left side of each of the following so that they are unchecked:



    • pavboot

    [*]Once that is complete, restart your computer.

If that does not correct the issue then please do the following:

Delete Autostart Entries Using Autoruns:

Please open Autoruns.exe again and allow it to perform its scan. Once it finishes please proceed with the following:

  • Click on the Services tab and right click each of the following entries and select Delete:



    • 4HSU5d
    • 5Ya5jv
    • 7d45Ry
    • sORA7u

    [*]Click on the Drivers tab and right click each of the following entries and select Delete:


    • GPU-Z
    • StarOpen

    [*]Once that is complete, restart your computer.

Please let me know if that fixes the problem.

Thanks B)

Share this post


Link to post
Share on other sites

Hello again :(

Is your Windows XP system the only one having this problem or is your Vista computer affected by this as well?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.