edirectorymx

URL Problem

6 posts in this topic

All of my forwarded URL's are being redirected to URL's being redirected to 98.124.199.1 and from here in Mexico, we receive an error message saying "Internet explorer can not display the page" If I run a Tracert here is what I get:

C:\Users\Computer Guy>tracert www.ajijicmx.com

Tracing route to www.ajijicmx.com [98.124.199.1]

over a maximum of 30 hops:

1 1 ms 1 ms 1 ms home [192.168.1.254]

2 13 ms 11 ms 13 ms dsl-servicio-l200.un

3 * * * Request timed out.

4 * * * Request timed out.

5 * * * Request timed out.

Why are my URL's being directed to this IP address ?

Here are 2 of my URL's: www.AjijicMx.com www.CCChapala.com

Share this post


Link to post
Share on other sites

Please provide following details, so that someone may be able to assist you:

  • 1. OS version including 32/64-bit
    2. Installed Security Product(s) including Firewall
    3. MBAM version (current 1.46) (Free or Pro)
    4. Definition version (current 5172)
    5. Do you use a router to connect to Internet
    6. How much Ram is installed

Share this post


Link to post
Share on other sites
Please provide following details, so that someone may be able to assist you:

  • 1. OS version including 32/64-bit
    2. Installed Security Product(s) including Firewall
    3. MBAM version (current 1.46) (Free or Pro)
    4. Definition version (current 5172)
    5. Do you use a router to connect to Internet
    6. How much Ram is installed

It is not from any one computer. I have tried to connect to these websites from at least 10 different computers at various locations. The only thing they have in common is that they are all connecting to the internet sing the local phone company (TelMex) DSL service Infinitum. I work troubleshooting PC's for a living, and find it strange that all my forwarded URL's such as www.ajijicmx.com go to the same IP address that is not even in my country (Mexico) if I try the URL that they are forwarded to www.rtkenterprise.com/TheComputerGuy/ it works fine. If I can provide any other information, please let me know.

Thanks for your quick response.

Share this post


Link to post
Share on other sites

I get forwarded to www.rtkenterprise.com also, so it's not your ISP.

Share this post


Link to post
Share on other sites
I get forwarded to www.rtkenterprise.com also, so it's not your ISP.

Yes, rtkenterprise.com is where they are supposed to be forwarded to. But from any computer I try here in Mexico the request times out. I guess my problem is elsewhere, Thanks for your time on this issue.

Share this post


Link to post
Share on other sites

Hi -

Delete your Temp Internet files first -

Download and install CCleaner slim

  • CCleaner slim
    right-click on the downloaded file "ccsetup234_slim.exe" and choose "Run as administrator" and install the application.
  • Keep the default installation folder "C:\Program Files\CCleaner"
  • Click finish when done and close ALL PROGRAMS including your Web Browser
  • Start the CCleaner program.
  • Click on Registry and Uncheck Registry Integrity so that it does not run (basically the very top, uncheck it)
  • Click back to Cleaner and under SYSTEM uncheck the Memory Dumps and Windows Log Files
  • Click on Run Cleaner button on the bottom right side of the program.
  • Click OK to any prompts
    Note, this will remove cookies as well so if you do want to keep them then uncheck them before running it.

Next Connect to an ethernet cable from your router

1. First: Disconnect your computer from the internet. (Just Log off)

2. Router Reset: Next you must reset the router to its default configuration. This can be done by inserting something tiny like a paper clip end or pencil tip into a small hole labeled "reset" located on the back of the router. Press and hold down the small button inside until the lights on the front of the router blink off and then on again

(usually about 10 seconds).

3. Reset the IP/DNS settings of your interent connection:

Download this Microsoft Item and follow its directions

4. Flush the DNS cache:

  • Go to Run Box or press Windows Key + R
  • In the command window copy/paste the following:
    ipconfig /flushdns


  • Then hit enter.
  • Exit the command window.

5 Update: Try to update on the internet -

You must note that you NEED to set a new password on your router to stop any infection that may try to pass through -

This has been the cause of many hijackings lately -

Thank You -

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.