joe53

mbamgui.exe questions

14 posts in this topic

I note the latest upgrade to MBAM 1.29 has added to my msconfig>Startup list:

mbamgui "C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray

I have the full (paid) MBAM program that I choose to run as an on-demand scanner only.

Questions:

- Do I need this mbamgui.exe to load at startup? What exactly does it do? Can I safely remove it from Startup?

Share this post


Link to post
Share on other sites

A perhaps related question:

in the PAID version, it seems that the new MBAM service is automatically loaded at startup, regardless of whether protection is enabled or DISabled...

is that the way it's supposed to be? --

what purpose does the service perform when protection is DISabled; i.e., if someone is using the PAID version only as an on-demand scanner??

Share this post


Link to post
Share on other sites

If you are using the full version simply as an on demand scanner, please type this into the command line.

"C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /uninstall

We had to make a few sacrifices to make the protection module so quick and compatible with multiple operating systems and this was one of them.

Share this post


Link to post
Share on other sites

Thanks, Marcin.

I chose to disable mbamgui.exe from my startup programs using WinPatrol instead. (Never know when I might want to re-enable resident MBAM protection!) The on-demand scanner seems to work just fine.

With regards to the MBAMService I see when I run services.msc, it seems to depend on having MBAMProtector installed. I don't see this component installed on my system. Can I assume both of these are required for real-time protection only?

Share this post


Link to post
Share on other sites

@RubbeR Ducky

I've the opposite problem: I'm using the (paid) version of MBAM and I want to activate the online security module. After upgrading to vers. 1.29 this is not possible (Error Message "1073" when pressing "Schutz starten"). btw: MBAM is not shown in the system tray after system-start.

What can I do?

Share this post


Link to post
Share on other sites
@RubbeR Ducky

I've the opposite problem: I'm using the (paid) version of MBAM and I want to activate the online security module. After upgrading to vers. 1.29 this is not possible (Error Message "1073" when pressing "Schutz starten"). btw: MBAM is not shown in the system tray after system-start.

What can I do?

Same problem here. :)

Share this post


Link to post
Share on other sites
Anyone who can help ?

:)

If nobody can't (want to ?) solve these problem (a Bug on the new version 1.29 on the malware real time detection module),

can we have the version 1.28 who is perfect and no Bug :)

We paid for a good version not for a Bug version :)

PLEASE GIVE US THE VERSION 1.28 :)

Share this post


Link to post
Share on other sites

You've posted in multiple topics the same thing nounours. We are aware of the issue. Please stop posting this.

Share this post


Link to post
Share on other sites
You've posted in multiple topics the same thing nounours. We are aware of the issue. Please stop posting this.

Well its been 5 months, any progress on a solution? I am not reposting the same issue here but it seems the problem remains. MBAMProtector is not a loaded service.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.